BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

No puedo conectar un Tablet con un AP D-Link 1160

faleman1001

Tengo un router inalámbrico Huawei de Orange multipuerto en el ático y mediante 2 PLC he conseguido llevar la conexión por cable hasta la planta baja donde he puesto a continuación un AP D-Link 1160, con objeto de tener acceso Wifi en toda la casa. Hasta aquí todo bien, arriba puedo acceder a la wifi perfectamente con el móvil y un tablet OLIPAD-110, pero abajo cuando intento acceder, el tablet se pone: Obteniendo dirección IP..., está un rato así, salta a Inhabilitada protegida con WPA, y vuelve a Obteniendo dirección IP sin llegar a conectar, el nivel de señal es excelente y no sé que hacer. He configurado el AP con el mismo nombre que el router y el mismo canal. He puesto IP dinámica y sigue con el mismo problema; puede que sea una tontería, pero me tiene loco. Aparentemente y según el manual, todo es muy fácil, pero algo he hecho mal o hay que hacer algo más. Os agradecería

BocaDePez
BocaDePez

Usa otro nombre y otro canal.

BocaDePez
BocaDePez

Podrías hacer lo siguiente:

cambia tu SSID a: --editado--

y cambia el canal a --este canal es malo--

con el canal más alto va mejor.

🗨️ 2
BocaDePez
BocaDePez

He hecho los cambios, he modificado la SSID y le he puesto el canal 12 al AP, pero al intentar conectar después de varios intentos de: "Obteniendo dirección IP...", pone lo siguiente: "Recordada, protegida con WPA/WPA-PSK", y ahí se queda sin conectar. También he modificado los distintos niveles de protección, pasando por ejemplo a WEP, pero nada y no tengo la menor idea de cuál es el problema. Debería ser de lo más fácil.

🗨️ 1
BocaDePez
BocaDePez

Estamos presuponiendo que el router ... ejem ... enruta :D

Como ha dicho vukits debajo, asegúrate que el problema no está en la parte inalámbrica (puesto que parece que da IP y enlaza con cifrado WPA sin problemas) sino que has configurado al router para saber seguir hacia el otro router. Unir ambos routers con un cable (sea Ethernet directo con par trenzado o a través de PLC por la línea eléctrica) no lleva mágicamente Internet.

vukits

el PLC que tienes abajo... si conectas un portátil por cable ¿puedes navegar?

por otro lado...

el AP debe tener LAN IP 192.168.1.253, dhcp y UPNP deshabilitado.. para no molestar al huawei..

si abajo, conectando por cable tienes internet, pues pega por favor una captura de la página de configuración wifi del AP...

un saludo