BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

No puedo conectar dos pcs en red (cable cruzado)

BocaDePez
BocaDePez

Hola:

Tengo un problema y no se como resolverlo.

Tengo un modem Motorola SB4200 de Auna y quiero conectar dos ordenadores en red:
uno un P II + 256 Mb con W2000 uy otro un P IV D + 2GB con W XP mediante cable cruzado entre si y a través del modem a Internet con cable de ONO.
Yo queria conectar los dos ordenadores mediante cable cruzado RJ45 (sin switch ni hubs) y conectar el modem a la misma tarjeta Ethernet del ordenador nuevo mediante conexíon USB.

Es la primera vez que intento hacer una red local entre los dos ordenadores, el caso es que me he atascado y no se si es problema de configuracion o que.

Sigo los pasos del asistente de configuracion de W XP y cuando salen los dos iconos de los ordenadores como si se estuviesen comunicando da un error diciendo "No se puede completar el asistente para configuracion de red" y "error en el equipo durante la configuracion de red" (ambos errores al hacerlo con W XP). ¿Tengo que seguir algun otro paso para hacerlo correctamente? ¿Se pueden conectar dos pcs con diferentes sistemas operativos?

Gracias por la ayuda.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

lo primero que deberias saber es que existe una incompatibilidad entre windows 2000 y XP......de esto estoy bastente seguro,no al 100%,pero creo que alli esta el problema.mira en la pagina de microsoft.adeu

🗨️ 6
oreretaboy

eso no es del todo cierto. cierto que ahi algunos problemas pero yo ya e puesto en red windows xp y windows 2000, junto con linux y kon macos y todos se ven a todos, con sus problemas pero se ven.

muchos problemas suelen venir si tienes el panda, el norton o el mcaffe instalados ya que su propio firewall, digamos claramente, son subnormales, blokean todo. si tienes alguno de estos antivirus en cualquier de los dos equipos, desactivalos. si asi no funcionan no iremos al propio firewall de windows y le damos permiso a todo. si asi tampoco lo solucionamos tendremos k mirar si el cable esta bien hecho. normalmente si los comprar hechos suelen estar bien y si los haces tu fijate si estan bien los colores en ambos conectores, si los calbes estan bien pinzados, etc. si asi tampoco lo consegimos

vamos a las propiedades de las conexiones de red de ambos ordenadores y ponemos lo siguiente:

ordenador 1 --> ip: 192.168.2.1; mascara: 255.255.255.0; puerta de enlace : NO PONEMOS NINGUNA; las dns las de tu proveedor
ordenador 2 --> ip:192.168.2.2; mascara 255.255.255.0; puerta de enlace: 192.168.2.1; las dns las de tu proveedor

si con eso te sige sin funcionar dime e intentamos otros caminos.

saludos

🗨️ 5
BocaDePez
BocaDePez

En primer lugar gracias por responder. He probado todo lo que tu me has dicho pero sigue sin funcionarme, las dns de donde las saco? No las encuentro por ningun lado, igual es por eso por lo que no puedo realizar la red. Si no que pasos mas puedo seguir? He desactivado los antivirus pero sigue sin ir. Gracias

🗨️ 3
oreretaboy

aver azle ping desde uno de los ordenadores al otro y me dices que te sale. si kieres ir mas rapido: dart_sidious6@hotmail.com

BocaDePez
BocaDePez

Las DNS las puedes sacar, instalando primero el pc con acceso al cablemodem, y ves en propiedades TCP-IP que DNS principal y secundaria tienes. Luego haces caso al comentario anterior en direcciones IP y mascaras.

badec

Exactamente como dice el Bocadepez de encima mio y si no sabes cuales poner, puedes probar con estas

Saludos

Potrayos
 muchos problemas suelen venir si tienes el panda, el norton o el mcaffe instalados ya que su propio firewall, digamos claramente, son subnormales, blokean todo.

Pues justamente eso tienen que hacer los firewall, bloquear todo. Lo que se debe hacer el configurarlo bien para que deje pasar el tráfico que tu quieras.

BocaDePez
BocaDePez

A ver, prueba lo siguiente:

1) En el PC que tengas conectado el CABLEMODEM inicias el asistente para redes, teniendo conectadas las tarjetas de redes en ambos ordenadores y el cable también y en el asistente le dices que LOS DEMAS ORDENADORES SE CONECTARAN A TRAVES DE ESE PC A INTERNET. REINICIAS ESE PC AL TERMINAR EL ASISTENTE.

2) En el PC que quieras utilizar como cliente (supongo que el que tiene W2000) lanzas también el asistente y al acabar lo reinicias también.

3) En el PC que actúa como servidor si utilizas algún firewall le das paso a la IP que tenga la tarjeta de red del PC cliente, y con eso debe ser suficiente.

Espero que te funcione,

Saludos.

BocaDePez
BocaDePez

para lo que vale, te recomiendo que en el pc que va a ir conectado el cablemodem, lo hagas por tarjeta y no por USB (que esto por si solo te dará una bajada de rendimiento y posibles problemas).

Por tanto ponle una segunda tarjeta de red al pc donde conectaras a una el cable-modem y a traves de la segunda tarjeta por cable cruzado a la tarjeta del otro ordenador.

Una vez conectados, te vas a conexiones de red y creas una nueva conexión y sigue los pasos que te da el sistema, en principio no debería haber ningun problema.

BocaDePez
BocaDePez

Hola, yo tengo el mismo problema y no puedo resolverlo tampoco. Aunque desactive todos los cortafuegos, tanto antivirus como del windows, al enchufar el cable de red no lo detecta como conectado. Las tarjetas de red están como muertas. No sé si alguien puede ayudarme. Gracias.

🗨️ 3
Frankie2004

Entonces el cable está mal hecho.

🗨️ 2
BocaDePez
BocaDePez

Ante todo, muchas gracias por molestarse en responder. Pero, sinceramente, no creo que ese sea el problema. De algún modo supongo que ningún Pc emite señal alguna por la tarjeta de red y por eso no se detectan. Algún consejo, de cosas que deba revisar o paso que deba repetir de forma ordenada? Muchas gracias.

🗨️ 1
Frankie2004

¿Aparece(n) correctamente en el administrador de dispositivos?
¿Tienes asociado algún protocolo de red a la(s) tarjeta(s)?