BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

no puedo actualizar pokemon go

BocaDePez
BocaDePez

Buenas noches, resulta que hasta la semana pasada no te tenido problemas con las actualizaciones del pokemon go y jugaba muy bien.
El caso es que he actualizado a todas las versiones desde la 0.29.0 hasta la ultima 0.39.1 y siempre me da error y no se actualiza ni con las apk.
El móvil es un lenovo a806 de 2 gb RAM y 16 gb ROM. Con android 4.4.2.
Si alguien sabe que hay que hacer para que el juego vaya bien, le agradecería que me lo dijera, porque supongo que no seré la única persona que le ocurre este problema.
Gracias.

superllo

Desde hace poco no dejan jugar si eres root. ¿Puede ser eso?

BocaDePez
BocaDePez

Que te da error, ¿qué error te da?

pepejil

Si usabas la 0.29 y ahora la 0.39 y no te deja, lo más seguro es que no te funcione porque detecta que tienes el dispositivo rooteado.

Yo jugaba a Pokémon GO pero se ve que Niantic no me quieren tener en su red, así que los mandé a paseo porque no todo el mundo tiene root en el móvil por capricho.

BocaDePez
BocaDePez

Soy quien inicio este post, el móvil no esta rooteado.
La actualización hay que hacerla forzosamente para seguir jugando y ahí es cuándo da el problema, una vez salio un mensaje que no era compatible, otras veces sale que no se ha podido actualizar y otras no pone nada pero no deja jugar.
Gracias por vuestra ayuda.

🗨️ 1
Spyd

Si este juego es de los que guardan el progreso en la nube, intenta borrar cache, datos y luego desinstalar la app, y luego volver a instalar.

Si eso no funciona, puedes volver el teléfono a valores de fábrica (eso borrará todo, apps y datos) e intentar instalar con el teléfono "limpio".

Por último, Android 4.4 empieza a ser una versión algo obsoleta; investiga a ver si hay alguna ROM para tu teléfono con android 5.x, aunque si no la tienes ya supongo que las que habrán no serán oficiales.

BocaDePez
BocaDePez

Yo he probado en varios telefonos android 4.4.2 (samsung originales sin rootear) y en la play me dice que el dispositivo no es compatible.

BocaDePez
BocaDePez

Hola, tengo el mismo problema con pokemon go y creo q es por tener android 4.4 q por lo visto al ser el mínimo exigido, da muchos problemas.
Por eso, quisiera poder actualizarlo a un android superior pero no se como se hace.
El móvil no está rotteado.
Gcs

🗨️ 1
pepejil

Chungo lo tienes con un Lenovo para que te garanticen tener Android 5.0+ Lollipop.

Yo que tú iba cambiando de móvil.