BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

NO puedo activar lo de "ACTUALIZACIONES AUTOMATICAS"

Diabolow

Donde el reloj , me sale alerta de seguridad de windows en forma de escudo rojo , he ido a actualizaciones automaticas , y no me deja activar , esta desactivado y no hay forma de activarlo ,

como puedo arreglar dicho problema?

E ido a PANEL DE CONTROL > ACTUALIZACIONES AUTOMATICAS me sale ACTUALIZACIONES AUTOMATICAS DESACTIVADO

me sale un aviso que vaya a donde he indicado arriba panel de control .........

y no puedo activarlo , he querdio hacer una restauracion del sistema y no me deja a fecha atrás

hay algun riesgo?

espero que me ayudeis

PD:

EL windows xp es ORIGINAL es un fuitsu siemens me vino con su disco de recuperacion y licéncia ORIGINAL

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Diabolow

Pues he ido a services.msc

y no consigo habilitar y iniciar este 'servicio '

no puedo , pasare el antivirus y el spybot search por si ay algo raro

pero me temo que va siendo hora de limpiar el pc por completo porque ya lo tengo mal :D

gracias de todas formas si hay alguna otra alternativa me lo dices

gracias.

BocaDePez
BocaDePez

Un poco tarde para responderte...supongo, pero hay va. Inicio-----Ejecutar----Escribe services.msc. Se abre una ventana y buscas donde pone "Asctualizacionews automáticas".Pincha dos veces sobre ese linea y se abrira otra ventana.Mira donde pone"activado" y selecciona"detener".Luego seleccionas deshabilitar actualizaciones automaticas en esa misma ventana.Le das Aplicar y aceptar y listo.

Luego vas a Panel de Control.Abres la opcion de actualizaciones automaticas y a tu izquiersa aparecen unos menos.Entras donde pone" Modo en que se me notifican las actualizaciones automaticas y le desmarcas la tilde solo de ese recuadro.Le das aceptas y salir y ya esta listo para siempre.Para actgivarlas de nuevo.....hacer lo contrario.

vukits

en el disco de recuperación,al principio, coge la opción 'R' de reparar

charo.carlos

mira que la hora del reloj y fecha esten bien

BocaDePez
BocaDePez

otra manera que a mí me sirvió, y es la más sencilla de todas.

sin bajarse programas, ni nada por el estilo, simplemente tienes que crear un archivo .BAT con los siguientes carácteres, iniciarlo, y el solito solucionará el problema:

*para crear un archivo .BAT, ahi que abrir el documento de texto, escribir los comandos, y guardarlo como queraís, pero terminado en .BAT (por ejemplo reparar.BAT)

ahora, con el documento de texto abierto, copiamos (ctrl+c) todo el texto, entre los guiones y pegamos (ctrl+v) todo, y ya solo tendremos que guardarlo.

--------------------------------------------------------------
net stop wuauserv

cd /d %SystemRoot%\

ren SoftwareDistribution SoftwareDistribution_OLD

regsvr32 wuweb.dll /s
regsvr32 wups2.dll /s
regsvr32 wups.dll /s
regsvr32 wucltui.dll /s
regsvr32 wuaueng1.dll /s
regsvr32 wuaueng.dll /s
regsvr32 wuapi.dll /s
regsvr32 wups.dll /s
regsvr32 wuaueng.dll /s
regsvr32 wucltui.dll /s
regsvr32 wuweb.dll /s
regsvr32 msxml.dll /s
regsvr32 msxml2.dll /s
regsvr32 msxml3.dll /s
regsvr32 softpub.dll /s
regsvr32 initpki.dll /s
regsvr32 mssip32.dll /s
regsvr32 wintrust.dll /s
regsvr32 dssenh.dll /s
regsvr32 rsaenh.dll /s
regsvr32 gpkcsp.dll /s
regsvr32 sccbase.dll /s
regsvr32 slbcsp.dll /s
regsvr32 cryptdlg.dll /s
regsvr32 jscript.dll /s
regsvr32 cryptdlg.dll /s
regsvr32 jscript.dll /s
regsvr32 qmgr.dll /s
regsvr32 qmgrprxy.dll /s
regsvr32 atl.dll /s
regsvr32 softpub.dll /s

net start wuauserv /s
-----------------------------------------------------

sé que éste hilo tiene mucho tiempo, pero es de los primeros resultados que te sale al buscar el problema con las actualizaciones automáticas, y me gustaria poder ayudar a toda la gente posible.

un saludo

🗨️ 1
BocaDePez
BocaDePez

excelente aportacionn mil graciass...

BocaDePez
BocaDePez

actualizaciones.automaticas.windodou.xp

BocaDePez
BocaDePez

actualizaciones.automaticas.para.mi.pc,xp.windou

BocaDePez
BocaDePez

gracias pero se quedo de color amarillo y dice conprobar configuracion y no puedo habilitar o activar la opcion aun