Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
39 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    No puedo acceder al Xavi

    Mi ADSL funcionaba perfectamente con este modelo de router, hasta que el Sábado sin saber por qué dejó de funcionar (borré una carpeta a pelo de un programa sin desinstalar pero que en teoría no tenía nada que ver), ahora no puedo acceder ni a Internet ni al Xavi para ver si es que se ha desconfigurado algo. No puedo acceder al Xavi ni por el configurador de Telefónica, ni vía web, ni por telnet ni nada de nada.

    Resetee el router por detrás y habilité DHCP en la tarjeta de red (lo que tengo es un PC conectado vía Ethernet al router, nada más), y esto es lo que me sale si hago un ipconfig /all. Se ve que no llega ni al router, ni habilita DHCP ni nada de nada.

    > ipconfig /all

    Configuración IP de Windows

    Nombre del host . . . . . . . . . : Pluto
    Sufijo DNS principal . . . . . . :
    Tipo de nodo . . . . . . . . . . : desconocido
    Enrutamiento habilitado. . . . . .: No
    Proxy WINS habilitado. . . . . : No

    Adaptador Ethernet Conexión de área local :

    Sufijo de conexión específica DNS :
    Descripción. . . . . . . . . . . : Realtek RTL8139/810X Family PCI Fast Ethernet NIC
    Dirección física. . . . . . . . . : 00-02-44-A8-7D-01
    DHCP habilitado. . . . . . . . . : No
    Autoconfiguración habilitada. . . : Sí
    Dirección IP de autoconfiguración : 169.254.214.120
    Máscara de subred . . . . . . . . : 255.255.0.0
    Puerta de enlace predeterminada :

    Si por el contrario fuerzo el direccionamiento estático (le pongo 192.168.249.1 al Xavi y 192.168.249.33 al PC) llego al router haciendo un ping, me lo reconoce como puerta de enlace predeterminada pero sigo sin poder acceder a él de ninguna manera, y sigo sin poder conectarme a Internet. ¿Qué demonios me puede estar pasando?

    Gracias de antemano, a ver si alguien me puede echar una mano porque estoy desesperado.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      A mi me pasa lo mismo. Eso si, no se me enciende la luz de…

      A mi me pasa lo mismo.

      Eso si, no se me enciende la luz de wan.

      Estoy por comprarme otro, la verdad