BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

No puedo> Abrir con...Videolan VLC (SOLUCIONADO)

GarabaTTo

Selecciono un archivo de video (cualquier formato) y le digo abrir con...

...elijo vlc y acepto y ni siquiera consigo que aparezca en la lista...

el programa si funciona si lo ejecuto y elijo el archivo de video, pero no si elijo el archivo de video y quiero que lo abra vlc ¿no se si me explico?

Alguien sabe por que puede ser? Gracias.
....me pasa en XP mediacenter edición...

Imagen original en http://img267.imageshack.us/img267/9154/vlcmp8.jpg

:-?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
KarmaZenBuffer

abra una carpeta

mi pc por ejemplo,

en herramientas

opciones de carpeta

pestaña tipo de arhivo..

busque la extension del fichero... digo yo VCL ?

con precision ¡, todas se parecen

si no existiese, asegurarse bien (pues en la busqueda con teclado solo podra hacercarse en la primera letra... luego o ojimetro con la barra lateral ;-)

la extension relacionada tendra asociado un programa

bueno, pues si no esta el programa, puede ir a Examinar y buscar el fichero ejecutable del programa.. a pelo... *.exe, para asegurarse de que fichero ejecutable es siga la ruta del acceso directo en programas...

y si no esta la extension en la lista crear una nueva con esas condiciones...

a mi me da resultado.. ;-)

srg84

Prueba en cualquier carpeta herramientas->opciones de carpeta->Tipos de archivo->

Elije "AVI" dale a cambiar.. y elije que se abra con el VLC.
Si no te sale en la lista.

cuando le des a cambiar elije "examinar..."
C: \Archivos de Programa\Videolan\Vlc.exe

🗨️ 3
GarabaTTo

ese es el problema...que le doy a examinar, elijo vlc.exe, pero después no aparece en la lista (como si no lo hubiese hecho) y me "autoselecciona" el mediaplayer.... :-?

🗨️ 2
srg84

puede ser que no te deje escribir la clave en el registro, sabes algo de permisos?

Mira a ver si puedes escrbir en

HKEY_CLASSES_ROOT

ahi se guardan las extensiones.

🗨️ 1
GarabaTTo

...algo debía ser porque lo había instalado y desinstalado varias veces y no había manera, ahora he estado "toqueteando" lo de los permisos y he instalado otra vez y ya funciona...

Imagen original en http://img100.imageshack.us/img100/2430/vlcct0.jpg

Gracias a todos. :-)