Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

No se puede contactar el servidor DHCP

marea-rosa

Hola a todos:

Estoy un poquito desesperada. Os cuento: Tengo dos portátiles conectados con wifi a un router. Hasta ahora han funcionado sin problemas. Pero sin más ni más, uno ha dejado de conectarse a internet (conectividad limitada o nula). Ha coincido al instalar el SP3 (tengo XP). He probado a conectarlo con el cable, y tampoco funciona, así q no es problema de la tarjeta de red ni de la wireless. El problema está al renovar la ip.
En el portátil q funciona me sale en el ipconfig:
DHCP habilitado: No
Autoconfiguración habilitada: Sí.
Dirección IP: 85.86.198.---
Máscara de subred: 255.255.224.0
Puerta de enlace predeterminada: 85.86.---.---
Servidor DHCP: 172.19.14.1
Servidores DNS: 212.142.144.66 // 212.142.144.98

En el q no funciona sólo aparece:
DHCP habilitado: No
Autoconfiguración habilitada: Sí.
Dirección IP "de autoconfiguración": 169.254.170.145
Máscara de subred: 255.255.0.0
Puerta de enlace predeterminada: (en blanco)

Como véis la IP no tiene nada q ver (empieza por 169) y la denomina de autoconfiguración.

Qué puede ser?
Ya he probado a resetear el router. Otra cosa curiosa, al entrar en el setup del router, me aparecen como conectados los dos ordenadores (aparecen las dos IP).

A ver si alguien me puede ayudar, pq ya no sé q más pruebas hacer.

Gracias de antemano.

.

Nota del moderador: Te he editado tu dirección IP pública por seguridad. No es conveniente que pongas esa información totalmente a la vista en un medio público como éste.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
inar

No lo mencionas, pero imagino tendrás una conexión 12M/600K, 20M/600K ó 24M/1M, y que conectas tus equipos directamente al cablemodem, bien por cable o por WiFi. Es decir, que no usas router neutro ni nada por el estilo.

En Euskaltel, las conexiones 12M, 20M y 24M permiten un máximo de 2 equipos conectados directamente (2 IP públicas). Por ello, al poner la PSP, se habrá "apropiado" de una de las conexiones (una de las IP), quedando la otra libre para uno de los equipos PC, pero el otro PC se queda fuera.

Haz una prueba ;) Apaga la PSP, reinicia el cablemodem y verás como ambos PCs tienen conexión a Internet ;)

Solución: Adquirir un router neutro con soporte WiFi que deberás conectar a tu cablemodem. Los equipos (ambos PC y la PSP) irán conectados a este router neutro y todos podrán tener acceso a Internet.

🗨️ 3
BocaDePez
BocaDePez

lo mismo digo... comprate un router neutro...

BocaDePez
BocaDePez

Pues no se.

La mujer dice que ya tiene un router. Y lo de la PSP no lo veo por ningún lado.

🗨️ 1
inar

Ha coincido al instalar el SP3

:D Perdona, había leído PSP, PS3, o vete a saber qué :D en vez de SP3 :D xDDD

Empezamos de nuevo, entonces :P

Tienes dos equipos, y ahora uno de ellos le ha dado por no recibir IP a raíz de instalarle el SP3. OK :D

¿Has probado en conexiones de red a click-derecho sobre la conexión y reparar?

¿Has comprobado como tienes el cortafuegos de Windows tras instalar SP3?

BocaDePez
BocaDePez

Comprueba en el menú del router, que el DHCP Server lo tienes activado (Enabled). Andará por alguna opción o submenú que diga LAN o algo así.

Y en ambos ordenadores mira que:

Conexiones de red --> Propiedades --> Conexion de area local --> Propiedades --> Protocolo Iternet (TCP/IP) --> Propiedades Aparezca seleccionado lo de "Obtener una dirección IP automáticamente"

🗨️ 21
BocaDePez
BocaDePez

He dicho mal. No tengo router, es un cablemodem. Y no he conectado la PSP. Había puesto q coincidió al instalar el SP3. La conexión q tengo es 12M. Pero lo curioso es q hasta ahora ha funcionado bien. Será q algún vecino gorrón me está chuleando? La verdad es q todos los instentos q he hecho ha sido con los dos ordenadores encendidos. Voy a probar a encender sólo el q me falla. Y voy ha cambiar la clave de acceso, a ver si hay suerte.

Si se os ocurre algo más, lo agradezco.

🗨️ 20
inar

Eso del vecino gorrón podría ser. Haz la prueba que comentas y ya contarás.

🗨️ 19
badec

Euskaltel da una o dos IPs?

🗨️ 18
inar
🗨️ 17
BocaDePez
BocaDePez
🗨️ 16
inar
🗨️ 15
marea-rosa
🗨️ 14
marea-rosa
🗨️ 13
inar
badec
🗨️ 11
inar
🗨️ 10
marea-rosa
🗨️ 9
inar
🗨️ 8
marea-rosa
🗨️ 7
marea-rosa
🗨️ 6
marea-rosa
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Ari