Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
65 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    No obtención IP por DHCP

    Tengo ADSL 3MB de Telefonica con router inamlambrico, pero desde mi portatil no me puedo conectar y no se por qué. Encuentro la red, perfectamente, pero el estado de la conectividad es nula. Encuentro otra red diferente a la mía a la cual se conectacta sin poblemas. Mis compañeros de piso también tienen portatiles y no tienen el problema que yo tengo.

    Lo curioso es que si introduczco la direcctión IP, la mascara de subred, la puerta de enlace predeterminada y el sevidor DNS de forma manual, parece que se conecta y me aparece un estado de Excelente, pero no funciona. En la actividad me está enviando paquetes pero no recibe nada.

    Si uso la orden ipconfig /renew en MSDOS me dice que los medios están desconectados.

    He probado a reiniciar varias veces el router pero nada.

    Alguien me puede ayudar..

    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      tienes todos los sintomas de conectividad limitada o nula.…

      tienes todos los sintomas de conectividad limitada o nula.

      puede ser por..

      clave wep mal introducida.. debe ser para routers de telefonica introducida en mayusculas. Las letras van de la A a la F... osea que no hay os.

      cortafuegos jodiendo. si bloquea el puerto 67 se bloquea el descubrimento por dhcp y el cliente dhcp de tu pc responde con conectividad limitada o nula.

      fallo en router? ... imposible.. los demas pcs funcionan

      otra cosa? pues si tienes un ct536+ prueba a cambiar el canal de emision del 12 a canales por debajo de 11. (puede que lo que suceda es que tu portatil se base en normas de EEUU y lo que capte como red solo sea una interferencia, eso explicaria errores de trama que provocaria conectividad limitada o nula).

      saludos.

      cat telefonica

      pd: los que nos vamos a la calle te saludan.

    • Cerrado

      Hola. Dependiendo del router que tengas, podrás ver/resetear…

      Hola.

      Dependiendo del router que tengas, podrás ver/resetear la tabla ARP que mantiene en memoria, porque el problema suele estar ahí. Mira en internet si existe una manera de 'resetear' esa tabla ARP, ya que no perjudica a una red en las que todas las maquinas obtienen Ip por DHCP, y casi con toda probabilidad te va a solucionar el problema.

      A mi, hace unos meses, me sucedió algo parecido. Tras cambiar de placa base, como la tarjeta de red va integrada, tenia un MAC diferente, y aunque yo uso IP's asignadas manualmente, no habia manera de que mi Zyxel 'olvidase' que la IP 192.168.0.4, que correspondia a este equipo, ya no tenia asociada la MAC de la anterior placa, sino de la nueva. Cuando le llegaba un paquete para esa IP, buscaba la tarjeta de red con el MAC anterior, y claro...no estaba. Si colocaba CUALQUIER otra IP que no habia sido usada anteriormente, funcionaba ok.

      Al final, despues de un 'reset to default', todo volvió a la normalidad... :-?

      Cuanto mas trabajo con redes, menos entiendo de ellas... :-D

      -. Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas .-

      Albert Einstein, 1879-1955

    • Cerrado

      Prueba a reiniciarlo todo. Módem (si es exclusivo), router y…

      Prueba a reiniciarlo todo. Módem (si es exclusivo), router y ordenador.

      Y por el momento no asignes las IP's manualmente, déjalo con DHCP habilitado y obtención de IP de forma automática.