BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Como no, no funciona el sonido en Debian

BocaDePez
BocaDePez
-1

Esto de Linux y el sonido ya huele mal, y es que siempre es la misma Historia, y no creo que no sera muy complicado hacerlo, porque Windows lo hace con la gorra.

Tan facil como detectar la tarjeta de sonido y cargar el Driver y no este mamoneo de Autodetectar que practicamente nunca funciona, que si ADI 198x Analogico, que si ADI 198x Digital, que si ALSA, que si OSS, que si PulseAudio.

Luego cada version comentada anteriomente tiene un monton de posibilidades: Volumen, PCM, PCM2, Digital-1...................blablablablabla, y claro, uno acaba hasta los huevos de tantas combinaciones

Y eso que con el comando alsamixer -c 0 he subido al maximo el volumen a todas las opciones que salen.

vukits

¿has ejecutado alsaconf?

¿has editado modprobe.conf?

BocaDePez
BocaDePez

Si, he hecho lo que me comentas y modifica el modprobe.conf y otro mas que no me acuerdo de su nombre.

Tengo la tarjeta sonido conectada a un receptor Audio/Video por cable Optico Coaxial.

En Ubuntu, OpenSuse y Mandriva me funciona el Sonido sin ningun problema.

Imagen original en http://img827.imageshack.us/img827/3106/pantallazozl.png
🗨️ 1
BocaDePez
BocaDePez
-2

¿Hoy grabas chuck no? ¿Cuando la tendras subida?¿Me mandaras un MP cuando la tengas subida y lista para descargar?

BocaDePez
BocaDePez
-2

y cuando tengas ultimo aviso... AVISA tmb por que nunca se cuando emiten el capitulo en tv

Harry

Supongo que ya lo habrás tenido en cuenta, pero... ¿al ejecutar alsamixer te has asegurado de que no esté la salida en mute?

Edito: echa un vistazo a esto, lo metí en marcadores hace unos meses, no recuerdo por qué jejejeje

debian.org/releases/squeeze/i386/release…tion.es.html

redline2001
0

De acuerdo contigo, Linux si sabes usarlo, puede ser el mejor sistema pero si no sabes un mínimo, puede ser la mayor basura de s.o. incluso peor que Windows.

🗨️ 2
Harry
2

Bueno, más que "puede ser la mayor basura de s.o.", sería que puede ser percibido como tal.

Es como el que se monta en un Porsche sin saber conducir, hace el ridículo con el y se baja diciendo que vaya mier** de coche...

🗨️ 1
quilloquepasa
-1

Aún no he leído por ningún lado que Debian sea un sistema operativo comparable a Windows, Ubuntu, OpenSuse y Mandriva, y doy gracias a sus desarrolladores porque no lo sea.

P.D.: "No se hizo Debian para la boca del asno".

Saludos ;)

🗨️ 1
anthrax
1

Eso me ha recordado a una versión light del cabrero

Jejejeje :D

BocaDePez
BocaDePez

El problema con el sonido, solo lo tengo con Debian, porque con Suse, Mandriva, Fedora y Ubuntu, me va de perlas.

En estas distribuciones es mas fácil, ya que con solo elegir alguna de las ultimas 5 o 6 opciones, ya funciona:

Imagen original en http://img30.imageshack.us/img30/1062/sonidoc.jpg

Yo no tengo ningún problema con Linux, de hecho tengo 5 Distribuciones, y al Windows solo voy por el iTunes (iPod Touch) y por la PC SAT (SkyStar HD2)

🗨️ 1
superllo

¿La PC-Sat no te va en Linux?

BocaDePez
BocaDePez

A mi no me funciona, pero me imagino que a mucha gente si que le funcionara.

Ojala el Linux hubiese un programa como DB Viewer Pro :D

🗨️ 1
superllo

Tienes kaffeine, que no creo que le tenga que envidiar nada. Aquí hay una especie de manual de cómo instalarla en 64 bits y aquí en genérico (del 2008).

BocaDePez
BocaDePez

Si, tengo Kaffeine instalado, pero en la preferencias, no me da opción a poner nada en Origen, que imagino que es donde tendría que poner Mantis DVB o algo parecido.

Sin embargo si que tengo la Skystar instalada, aunque el driver de la Skystar normal y no con la Skystar HD2.

🗨️ 1
superllo

Pues a mi en la configuración de sonido sí que me sale:

Imagen original en http://img340.imageshack.us/img340/6130/sonido.png
BocaDePez
BocaDePez

Pues a mi me sale la captura que puesto anteriormente.

Otro problemilla que me a salido con Debian, y es que no me configurar nada, porque cuando le meto la contraseña y me dice que se esperaba con no se, y que se a encontrado otra cosa.

Luego pongo unas capturas.

🗨️ 1
superllo

Seguramente no la tengas instalada entonces.

BocaDePez
BocaDePez

Aquí tenéis la captura donde aparece el ERROR cada vez que quiero introducir la contraseña de root:

Imagen original en http://img294.imageshack.us/img294/9339/pantallazoij.png
BocaDePez
BocaDePez

Aquí os pongo otra captura:

Imagen original en http://img28.imageshack.us/img28/33/pantallazodankodebian64.png
🗨️ 1
superllo

Me parece que son errores más de Debian que de lo que yo tengo, a ver si alguien te ayuda. El etc/passwd no sirve para guardar las contraseñas, se hace en etc/shadows pero están cifradas y aunque las pongas no servirán de nada. Busca algún manual de cómo reiniciar la contraseña de root.