BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

No me van los datos de O2 con LineageOS

FuNkeTeRo

He contratado O2 con una tarjeta SIM, la he probado en mi teléfono y funciona perfecta, pero al de mi madre no le va. Me explico:

Su móvil es un Samsung Galaxy Ace 3 con LineageOS (Android 7.1.2) . He revisado las APN y activado itinerancia de datos. Las llamadas funcionan, pero los datos no hay ninguna manera. ¿Alguna idea?

Metro Copito

Solo se me ocurre que la celda no esté radiando internet en los protocolos soportados por tu terminal, por decir algo. ¿Has probado con otra compañía o alternando manualmente el "solo 2G/3G" en O2?

FuNkeTeRo

Gracias por responder. He probado una a una, 2G, 3G y LTE , pero nada, sí que tiene cobertura y van las llamadas, pero los datos no.

🗨️ 8
Bramante

Comentas que ya has revisado la APN, pero siendo como son el principal sospechoso en estos casos, yo las borraría totalmente y las crearía de nuevo, cerciorándome después que están seleccionadas.

🗨️ 7
FuNkeTeRo

eso hice, borré todo y creé la APN desde cero con los datos de la web de 02

🗨️ 6
Bramante

¿Puedes confirmar que esa SIM funciona correctamente en otro terminal y tiene acceso a Internet?

Y, si puedes, usa otra SIM en el Ace 3.

🗨️ 4
FuNkeTeRo
1
🗨️ 3
Bramante
🗨️ 2
FuNkeTeRo
1
🗨️ 1
Jomainbe

¿Y has probado a no poner absolutamente nada y que se configure automáticamente?

Hav4k

A mí me pasaba algo similar en los datos con un Sony Xperia Z3 Compact, lo actualicé de ROM a una más actual y se solucionó… echa un vistazo en XDA.

🗨️ 1
Weikis336

Si pero al menos un Z3 eso es un Ace mas antiguo y de gama mas basica

Metro Copito
1

También deberías mirar las opciones de datos y consumo de batería, a ver si hay activado algún tipo de restricción.

kafeolé
1

prueba a cambiar el APN protocol a IPv4/IPv6 si lo tienes solo en IPv4.

Weikis336

Si puedes, me da que ya le a llegado la hora de jubilación a ese ACE