Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

No me reconocen como usuario desde España

tenoch

Buenos días,

desde el jueves que tengo el ADSL de Vodafone (con Router VDSL Tecom VH4032N) al visitar algunas páginas no me reconocen correctamente como un usuario que visita desde España.

Por ejemplo, algunos vídeos de AS.com no los puedo ver porque me dice "Vídeo no disponible en su zona geográfica" o si abro elpais.com me redirecciona automáticamente a la versión de América ((link roto)

He mirado mi IP y está correctamente reconocida como IP de España. También he accedido como admin para cambiar las DNS y aun así sigo teniendo el problema.

¿Alguien sabe qué otros ajustes tengo que cambiar?

Muchas gracias,

un saludo

txuspe

Esos periódicos tendrán sus bases de datos desactualizadas. Apaga el router y vuelve a encenderlo. Posiblemente obtengas otra IP que sí te reconozcan como española.

🗨️ 2
tenoch

Hice también eso, perdón por no precisarlo :)

También he hecho una prueba sin cookies

Un saludo

🗨️ 1
txuspe

Todo eso no sirve de nada. Tienes dos opciones: contactar con esos periódicos para que actualicen sus bases de datos (que probablemente sea darse cabezazos contra la pared) o reiniciar el router hasta que en alguna de ellas consigas una IP en otro rango.

bios

Llama al SAT. Algo saben del asunto

WiLZy

Hace poco tuvieron problemas de geolocalización en algún rango en concreto, consulta en el 22155 a ver qué te dicen para comprobar si es tu caso.