BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

No me puedo conectar >.<

BocaDePez
BocaDePez

Tengo un Eee Pc, con wifi interno (no sé el nombre técnico). He intentado conectarlo a varias redes de wifi públicas. La intensidad de la señal da como buena, pero no me deja navegar por internet. Tras realizar el diagnóstico de conexión del internet explorer me suele salir la ventanita de "conexión nula o limitada".

He visto más mensajes en este foro con este mismo problema, pero intento seguir las soluciones y me pierdo, la informática no es lo mío :S Alguien me puede ayudar?

campi
1

Bueno si no tienes muchos conocimientos de informatica muchas palabras te sonaran a chino, intentare explicartelo de la manera mas sencilla posible.

En principio, si puedes detectar las redes wifi es una buena señal, si al conectarte el equipo aparentemente lo hace correctamente hasta que te salta el mensaje de conexion limitada o nula lo que debes hacer es comprobar si el equipo te ha cogido una direccion IP. Donde lo puedes mirar? Depende de tu sistema operativo. Si tienes windows XP lo puedes hacer desde panel de control / conexiones de red y haciendo doble click en el dispositivo wifi.

En el caso de que no te haya cogido IP puede ser por que el punto de acceso al que te has conectado falle o bien que tu pc esta estropeado. No todas las wifis publicas funcionan a la perfeccion por lo que convendria que conectases a la wifi de un amigo para comprobar que realmente el problema esta en tu pc y no en las redes a las que te conectas.

🗨️ 5
BocaDePez
BocaDePez

Voy a coger mi ordenador y hacer lo que dices, a ver qué ocurre xD Gracias =) Ahora te digo si se soluciona o no

🗨️ 4
BocaDePez
BocaDePez

Según esta ventana sí coge la dirección IP.. ¿Qué más debo mirar, o qué puede estar ocurriendo?

🗨️ 3
vukits

sí que es raro :-/

ivimail

verificar los servidores dns, y comprobar que la IP que tienes no es del tipo 169.xxx.xxx.xxx, ah, y que tienes tambien una ip puesta en la puerta de enlace

campi

Ojo, windows al final siempre pilla una IP, pero hay que saber si pilla la que toca... Puedes decirnos que ip, dns y puerta de enlace coges??

Jaguar-II
1

No se pero... ¿Se te ha ocurrido mirar en el cortafuegos del S.O.? O algun antivirus que tengas... Podrías mirarlo también.

En el XP... Panel de control/Conexiones de red e Internet/Firewall de Windows.

🗨️ 6
BocaDePez
BocaDePez

Lo he desactivado, para comprobar que eso no es, y no mejora.

Un amigo me ha comentado que tal vez sea que los puertos no están abiertos, pero no sé cómo cambiar eso..

🗨️ 5
vukits

el puerto 80, usado para navegación, siempre está abierto..

¿estás seguro de que la tarjeta inalambrica la tienes puesta en IP automática?

🗨️ 2
BocaDePez
BocaDePez

Hummm.. ¿dónde se mira eso?

(Uso Windows XP)

🗨️ 1
BocaDePez
BocaDePez
Jaguar-II

Si has probado a desactivarlo... Descarta la posibilidad de que sean los puertos. Ya que el Firewall del S.O. es el que se encarga de esa labor entre otras...

Como ya te dije mira que no tengas nada bloquedo en el antivirus.... Supongo que no usaras Zone Alarm ¿No?

Te lo comento porque este Software es un sustituto del Firewall del S.O. y en ese caso tendrías que mirar lo de los puertos en dicho programa. Y si lo tuvieras instalado (Zone alarm) sería recomendable que desactivases el cortafuegos del S.O.

Aunque tengas señal de esa red no significa que puedas conectarte a ella... Ya que si no le han habilitado DCHP no te asignaría una IP y tendrías que meterle tú la configuración manulmente.... Esto sería la puerta de enlace, las DNs y demás.

Prueba en otro lugar que haya Wifi...

🗨️ 1
BocaDePez
BocaDePez

No tengo ningún antivirus.. como se nota que el ordenador es nuevo xD

Respecto a la IP, he probado a conectarme y sí se me asigna una.

BocaDePez
BocaDePez
1

Acabo de conseguir conectarme, gracias a un amigo... al parecer había que configurar manualmente la dirección IP y el DNS, y con eso ya va =) Muchas gracias a los que me habéis respondido por aquí ;)

🗨️ 1
Jaguar-II

Muchas gracias a los que me habéis respondido por aquí ;)

Nada... Un placer :) Ya sabes donde estamos... ;)