BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sin wifi en portátil HP Pavilion ZT3000: Este dispositivo no se puede iniciar. Código [10]

BocaDePez
BocaDePez

Tengo un portátil Hp Pavilion ZT3000. Resulta que me ha dejado de funcionar el wifi. La tarjeta wifi es una Intel Pro 2200bg. Pues bien, en Administrador de Dispositivos me sale con una exclamación de color amarillo y cuando le pulso dos veces pone:

Este dispositivo no se puede iniciar. Código [10]

He probado a desinstalar los drivers que tenía y volver a instalarlos, pero sigue dando el mismo problema y da un problema en la instalación.

Me he bajado los drivers de esa misma tarjeta desde la página de Intel, de la página de Hp referente al modelo ZT3000 y continúa con el mismo problema.

Dejó de funcionar así sin más. Esta tarde funcionaba y al apagar y encender el portátil de nuevo ya no funcionaba.

Vermu

Que yo sepa el código 10 de toda la vida fue un problema de drivers.

No le corresponderán los drivres de broadcom?

Por otro lado, a lo mejor cuando los reinstalas no estás actualizando con el driver que te bajas de la web si no que usas el que tiene windows guardado, y éste a lo mejor está dañado.

🗨️ 1
BocaDePez
BocaDePez

No, si siempre ha funciona con los driver de Intel y en administrador de dispositivos aparece como Intel Pro Wireless 2200Bg, yo creo que los Broadcom no funcionará.

redline2001

Prueba a restaurar el sistema.

También, si tienes Windows Xp, en ejecutar teclea services.msc y y busca el administrador de redes inalámbricas. Actívalo si está desactivado.

🗨️ 1
BocaDePez
BocaDePez

Hola. Gracias por el aporte. En services.msc no aperece nada con el nombre de "administrador de redes inalambricas". Si que aperece un servicio llamado "Configuración inalambrica rápida2 pero ya esta iniciado. Esto sigue sin funcionar...el caso es que he encendido el portatil esta mañana y a la primera se ha conectado wl wifi sin problemas. He apagado de nuevo y al volverlo a encender el portatil de nuevo al cabo de un rato...ya volvía a suceder el codigo 10 del wifi y ya no funciona ni aparece el icono abajo a la derecha para detectar redes.

Esto como puede ser? A veces si...a veces no? Si me apetece aparezco y sino no? No lo entiendo...

Vermu

- Puedes mirar en Panel de Control, herramientas administrativas, visor de sucesos, cual es el error que provoca cuando no funciona la wifi, nos podrías poner aquí el mensaje que te sale.

- También puedes probar hacer un scandisk completo, sobre la unidad C de Mi Pc botón derecho, herramientas y marcas las dos casillas y reinicias.

🗨️ 1
BocaDePez
BocaDePez

Te cuento… El error que da en el visor de sucesos en el apartado "SISTEMA" es el siguiente:

Origen: w22n51

Descripción: Intel Pro Wirelesss 2200BG Network Connnection: error interno

En otros errores con el mismo origen pone:

Intel Pro Wirelesss 2200BG Network Connnection el adaptador ha detectado una comprobación de adaptador como resultado de algún error de software de un hardware no recuperado.

Que yo sepa no se ha instalado nada nuevo en este portátil.

Así tal cual lo pone… Agüita…

BocaDePez
BocaDePez

a mi me pasa lo mismo, volvi a instalar el wifi y me salio pero cuando lo apague ya no exixtia y cuando intento volver a instalar me sale un pantallazo azul y se reinicia e pc, no lo entiendo

BocaDePez
BocaDePez

Estoy con el mismo problema, el ordenador es DELL Lattitude 610D, el sistema Windows XP Service Pack 3, este problema apareció inmediatamente después de instalar a Internet Everywhere de Orange. Aquella instalación tambien causa un problema con mis discos duros USB, que ahora aparecen como "Dispositivo desconocido" en el administrador de dispositivos. Por lo tanto algo tendrá que ver con la instalación de Internet Everywhere. La desinstalación y reinstalación de todos los dispositivos USB no ayuda, tampoco ayuda la desinstalación de Internet Everywhere. Como no he guardado puntos de restauración mi siguiente paso será ejecutar sfc /scannow con el DVD de Service Pack 3, a ver como me resulta.

🗨️ 1
vukits

si no has guardado puntos de restauración vas apañao.. ya que no sólo de ficheros vive Windows, sino del Registro también ;) .. que con un sfc no se arregla :(

te recomiendo que le cambies el firmware al pincho de INternet Everywhere.

saludos