BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

No me funciona correctamente NAT en Askey RFT3505VW

joakine

Tengo un router HGU Askey RFT3505VW y de vez en cuando me peta la conexión ethernet en un servidor. He probado conectando directamente al HGU o por medio de switch.

Me pasaba igual con un Mistrastar que tengo, por lo que para no quedarme sin gestión, opte por lo fácil y me compré un punto de acceso (AP) wifi, ya que la wifi no peta (y normalmente tampoco los decos ni el apple TV, ambos por cable).

El caso es que he repetido el NAT para el AP, modificando rango puertos WAN, y la regla vnc_11 funciona, pero la regla p2p_11 no funciona, me da conectividad limitada, tanto para qBittorrent como para eMule.

¿Está mal la regla o es un problema de la HGU?

NombreProtocoloPuerto/Rango ExternoPuerto/Rango InternoDirección IP
Vnc_10TCP5901059010192.168.1.10
P2P_10TCP60000:6020060000:60200192.168.1.10
Vnc_11TCP591059010192.168.1.11
P2P_11TCP20000:2020060000:60200192.168.1.11
naveganteperdido

para salir de dudas en estos casos primero de todo monta un servidor http lo mas simple posible en los mismos puertos que creo que tengo abiertos, asumiendo windows, yo uso sourceforge.net/projects/miniweb/files/l…est/download es un exe que ejecutas y ya tienes un servidor http corriendo

si no se te abre el servidor, estas haciendo algo mal a nivel NAT/firewall, si se te abre, el problema esta en alguna configuracion del propio servicio al que no llegas

joakine

gracias por contestar, pero la palabra servidor igual ha confundido un poco.

es un PC de descarga y servidor por smb, a la vez que subo a drive.

la duda es que la regla para vnc si me funciona, ya sea por ethernet o por wifi (deshabiltando ethernet) pero el mismo tipo de regla no funciona para qbittorrent/emule

de todas formas, si me puede servir, probaré lo que indicas

joakine

Y que rangos de puertos debería abrir?

si me aconsejas el rango adecuado para p2p, lo cambio

la idea es que cuando cae ethernet, el wifi USB asuma el trabajo, sin que se note (aparte de la diferencia de velocidad)

si emule tiene ese requisito, vale, no me preocupa.

gracias!!!

pero qbittorrent un poco más. aunque si tengo acceso por wifi al HGU, reiniciandolo, solucionado

qbittorrent me da también problemas de conectividad, al dejar solo el wifi.

tengo que hacer más pruebas…

el PC es windows 10 pro actualizado al último parche

🗨️ 1
vukits

Y que rangos de puertos debería abrir?

repito… los puertos se abren uno por uno… porque muchas veces, los propios firmwares están buggeados

y preferentemente , puertos bajos… (preferentemente menores de 10 000 )

joakine

Gracias Vukits, me refería al rango de puertos usables, ya he leído que los abra individualmente, gracias

he cambiado la regla de p2p

QBIT_10 TCP 5020 5020 192.168.1.10

QBIT_11 TCP 6020 5020 192.168.1.11

he desconectado ethernet (1.10) y por wifi (1.11) me da conexión limitada, y el escaneo de puertos me da 5020 cerrado desde la AI

🗨️ 4
vukits

¿Aún con qbittorrent abierto, te da puerto cerrado?

Esto pinta algo del cortafuegos de windows. Desactivalo para hacer las pruebas

🗨️ 3
joakine

con el fw apagado, ethernet conectado, puerto abierto

desconecto ethernet, y puerto cerrado, por lo que la HGU no está haciendo bien la traslación, entiendo …

que puede pasar?

edito, con fw encendido, puerto conectarme a vnc 11 (tiene traslación) por 4G aunque desde ai da puerto cerrado (estando conectado) , la ai no escanea bien cuando hay traslación?

🗨️ 2
vukits

con fw encendido, puerto conectarme a vnc 11 (tiene traslación) por 4G aunque desde ai da puerto cerrado (estando conectado) , la ai no escanea bien cuando hay traslación?

eso de escanear puertos es un cursillo de un par de horas

Depende del tipo de escaneo que se haga.

a mi, el escaneador que te enlacé siempre me ha funcionado

🗨️ 1
joakine

he hecho una prueba más antes de dejarlo, y si desde la web que me has puesto, pongo el puerto externo, me da abierto, pero uno de los trackers que tengo me da conectividad limitada, pero al puerto interno, no al externo (conectado por wifi y usando 6020 externo, 5020 interno). igual es qbit, que informa del interno y no hay firma de hacer traslación, como con emule.

así que si tiene que tener mismo puerto WAN/LAN, no veo solución

un saludo

🗨️ 6
vukits

Hombre.

Usar el.mismo puerto fuera y dentro, es gratis :P.

Si se soluciona así, hazlo

🗨️ 5
joakine

Ya, el problema es que si ya tengo el puerto declarado para ethernet, no puedo declararlo para el wifi, por eso hago la traslación.

bueno, con que me funcione el vnc por ambos accesos, ya tengo solucionada la papeleta, no me quedo sin internet ni sin gestión en el PC.

reinicio de la HGU y listo.

ese es otro tema, por que se bloquea el puerto de la HGU? he subido teras y teras a drive, sin problemas, y de aqui a 2 años, cada 2x3 se bloquea

pero es otro tema diferente al del título

muchas gracias a todos

🗨️ 4
vukits

¿ah, se bloquea el puerto ethernet? ¿y por eso pasas a WiFi?

🗨️ 3
joakine
🗨️ 2
vukits
🗨️ 1