Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

No me enciende el AZUREUS!!

RiSaMa

me sale este error alguien sabe de q puede ser??

java.lang.NoClassDefFoundError
at org.gudy.azureus2.core3.logging.Logger.(Logger.java:6
at org.gudy.azureus2.ui.swt.StartServer.(StartServer.java:76)
at org.gudy.azureus2.ui.swt.Main.(Main.java:52)
at org.gudy.azureus2.ui.swt.Main.main(Main.java:15
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.exe4j.runtime.WinLauncher.main(Unknown Source)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Gerwalk

No plantaste ya este mismo post ayer?

Si no te han contestado, es porqué nadie lo sabe.

No spamees, anda.

🗨️ 1
RiSaMa

me lo an cerrado xq me equivoque de foro.................. ok?

Alguien puede ayudarme??

RiSaMa

no le pasa a nadie mas???, nadie sabe de q puede ser??

overpeer

Tienes instalado el Java?

Prueba a instalar el ultimo.

Un saludo.

🗨️ 1
RiSaMa

si lo tengo instalado y e probado a reinstalarlo y tmb con el azureus pero no va.......

ronconcola

mira curiosamente me pasa exactamente lo mismo que ha ti.

He intalado el azureus, en su ultima version y lo he puesto en marcha y funcionaba de lujo. Pero de repente, algo ha pasado y el sistema se ha colgado, y el winxp se ha reseteado solo....

Total que al volver a arrancar y el sistema winxp informarme de que ha ocuriido un error grave, el azureus ya nunca ha vuelto a arrancar yme sale un mensaje informandome de ese mismo error. es extroaño, el sistema se colgo mientras manejaba las fuentes maximas por archivo creo recordar...

En fin a ver si alguien sabe algo.

🗨️ 3
echegoyen

Pues a mi me empezo a salir el mismo error el sabado 25/02/2006!

La solución: BitComet 0.62

Es mas feo que azureus, pero bueno... Aunque la diferencia la he notado bastante, antes no pasaba de 60k, ahora me llega a los 106Kb con una conexion de un mega(dependiendo de las semillas y clientes, claro esta).

Saludos

🗨️ 2
ronconcola

ya, pero queria probar lo de la encriptacion del nuevo azureus... en fin, a ver si consigo enterarme de como arreglarlo.

🗨️ 1
manrovi

Pues prueba utorrent beta 1.4.2