BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Me da error al subir videos renderizados de Sony Vegas 13.0 a mi canal de YouTube

BocaDePez
BocaDePez

El problema es el siguiente, tengo un canal de youtube reciente para compartir mis partidas y tal, muchas de ellas por no decir todas directamente grabadas desde mi ps4.

El problema que tengo es que renderizo un video, (nunca había editado y bueno me tomó un tiempo el editarlo y tal ) vale pues todo editado perfecto y renderizado a calidad decente (se ve muy bien) y no se el porque cuando voy a youtube y le doy a subir, selecciono el video que quiero subir renderizado y editado y me pone lo siguiente:

Se ha producido un error al enviar datos a través de la red. Comprueba tu conexión de red e intenta volver a subir el archivo.

ALGUIEN tiene la solución a este problema?? hice un test de velocidad y de descarga tengo 50 m y de bajada 6,66, entonces mi pregunta que tengo alguien tiene alguna solucion a esto?? he probado por si acaso renderizar un trozo solo del video de unos segundos a muy poca calidad y pasa exactamente lo mismo, el video entero dura aprox. 7 min mas o menos, necesito ayuda con este tema urgentemente, GRACIAS!!!

BocaDePez
BocaDePez

¿Tienes posibilidad de usar tu cuenta de Youtube desde una conexión de fibra de más velocidad de subida? Esto descartaría un problema de la conexión. ¿Y usar un navegador/ordenador distinto?

¿Has verificado tu cuenta con un número de teléfono, para que te elimine todas las limitaciones?

vukits

prueba con Mozilla Firefox ,

por otro lado, asegurate de no tener algun firewall o proxy configurados en tu sistema