Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
29 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    No me carga el template de ninguna manera!!!

    Pues ya no se que hacer ya que no hay manera de que se cargue el template de la pag de kosovito. (Speed Thomson).

    Lo he intentado guardando destino y renombrando tal como posteo Kosovito y siempre me dice lo mismo:
    demasadiados caracteres , y salen algunas letras que no se a que se refiere?.

    Me parece que lo voy a dejar con la antigua version ya que no consigo nada, ALGUNA SUGERENCIA?.

    Salut! ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        BocaDePez BocaDePez
        6

        Ante todo muchas gracias por ayudarme, acabo de leer tu…

        Ante todo muchas gracias por ayudarme, acabo de leer tu respuesta, pero antes ya lo he conseguido metiendo el firmware de la pag original de Thomson, supongo que es el mismo pero con otro nombre: adnt-g AQ tambien es la version 4.2.5.0, despues me ha cogido el template a la primera.

        Ahora ya me esta funcionando bien, pero hay que hacer alguna otra modificacion en la web del router????

        MUCHAS GRACIAS ;-)

    • Cerrado

      [ env.ini ] set var=CONF_REGION value="España" set…

      [ env.ini ]
      set var=CONF_REGION value="España"
      set var=CONF_PROVIDER value="Arsys"
      set var=CONF_DESCRIPTION value="PPPoA con opciones por defecto"
      set var=CONF_SERVICE value="España. Arsys (IP Dinámica, configuración personalizada)"
      set var=CONF_DATE value="16/10/03"
      set var=CONF_TPVERSION value=1.2.1
      set var=HOST_SETUP value=none
      set var=UPGRADE_URL value= ""
      set var="DSLEN" value="vcmux"
      set var="PPPoA_userid" value=""
      set var="%PPPoA_passwrd" value=""
      set var="STManage" value="217.196.1.140/32"
      set var="request" value="accept"
      set var="setfire" value="on"
      set var="FirstDHCP" value="192.168.1.3"
      set var="LastDHCP" value="192.168.1.254"
      set var="en_mask" value="255.255.255.0"
      set var="en1" value="192.168.1.1"
      set var="Passtype" value="1"
      set var="Sstate" value="enabled"
      set var="Addmode" value="private"
      set var="STupnp" value="secured"
      set var="ping" value="accept"
      set var="plname" value="LAN_Default"

      [ wizard.ini ]
      ' Password Settings
      '-------------
      def var=Pass type=grp desc="Estos detalles son requeridos para conectarle a su proveedor de servicios y para proteger el acceso al Router" alias="Usuario y contraseña"
      def var=PPPoA_userid type=string grp=Pass alias="Usuario" req=yes desc="Introduzca el usuario proporcionado por su proveedor."
      def var=%PPPoA_passwrd type=passw grp=Pass alias="Contraseña" desc="Introduzca la contraseña proporcionada por su proveedor."
      def var=Passtype type=list grp=Pass alias="Contraseña del Router" desc="Escoja un usuario y contraseña para acceder al Router" data="1,2,3,4" dalias="Sin usuario ni contraseña,Sin usuario. Contraseña el Nº de Serie,Sin usuario y contraseña fijada por usuario,Usuario y contraseña fijada por usuario" default="1" req
      def var=DSLEN type=radioset grp=Pass alias="Proveedor de ADSL" data="vcmux,llc" dalias="Arsys,Otra" default="vcmux" req

      [ hostwizard.ini ]

      [ snmp.ini ]

      [ phone.ini ]
      add name="pppoa" addr=1*33 type=pppoa

      [ bridge.ini ]
      config age=300

      [ pptp.ini ]

      [ dhcp.ini ]
      config autodhcp=off scantime=10 trace=off state=$Sstate
      policy verifyfirst=on trustclient=on
      pool add name=$plname
      pool config name=$plname poolstart=$FirstDHCP poolend=$LastDHCP netmask=$en_mask gateway=$en1 leasetime=7200

      [ ethoa.ini ]

      [ ipoa.ini ]

      [ pppoa.ini ]
      ifadd intf=ISP
      rtadd intf=ISP dst=0.0.0.0/0 src=0.0.0.0/0
      #if $Addmode="private"
      ifconfig intf=ISP dest="pppoa" encaps=$DSLEN accomp=on addrtrans=pat restart=on unnumbered=off
      #endif
      #if $Addmode="single"
      ifconfig intf=ISP dest="pppoa" encaps=$DSLEN accomp=on addrtrans=none restart=on unnumbered=on
      #endif
      ifconfig intf=ISP user=$PPPoA_userid password=$%PPPoA_passwrd status=up

      [ pppoe.ini ]

      [ pppoerelay.ini ]

      [ cip.ini ]

      [ pfilter.ini ]

      [ pfirewall.ini ]
      chain create chain="source"
      chain create chain="forward"
      chain create chain="sink"
      chain create chain="remping"
      rule create chain=source index=0 dstintfgrp=!wan action=accept
      rule create chain=source index=1 prot=udp dstport=dns action=accept
      rule create chain=source index=2 prot=udp dstport=bootps action=accept
      rule create chain=source index=3 dst=$STManage action=$request
      rule create chain=source index=5 prot=icmp icmptype=echo-request action=accept
      rule create chain=source index=6 prot=udp dstport=33434 action=accept
      rule create chain=source index=7 prot=icmp icmptype=echo-reply clink=remping action=link
      rule create chain=source index=8 prot=icmp icmptype=destination-unreachable clink=remping action=link
      rule create chain=source index=9 prot=icmp icmptype=time-exceeded clink=remping action=link
      rule create chain=source index=10 action=drop
      rule create chain=forward index=0 srcintfgrp=wan dstintfgrp=wan action=drop
      rule create chain=sink index=0 srcintf="eth0" action=accept
      rule create chain=sink index=1 srcintfgrp=!wan action=accept
      rule create chain=sink index=2 prot=udp dstport=dns action=accept
      rule create chain=sink index=3 prot=udp dstport=bootpc action=accept
      rule create chain=sink index=4 src=$STManage action=$request
      rule create chain=sink index=5 prot=icmp icmptype=echo-reply action=accept
      rule create chain=sink index=6 prot=icmp icmptype=destination-unreachable action=accept
      rule create chain=sink index=7 prot=icmp icmptype=time-exceeded action=accept
      rule create chain=sink index=8 prot=icmp icmptype=echo-request action=accept
      rule create chain=sink index=9 prot=udp dstport=33434 dstportend=33524 clink=remping action=link
      rule create chain=sink index=10 action=drop
      assign hook=sink chain="sink"
      assign hook=forward chain="forward"
      assign hook=source chain="source"
      #if $_PROD_NUMBER="608"
      chain create chain=allow_ipsec_sink
      chain create chain=allow_ipsec_source
      rule create chain=allow_ipsec_sink index=0 prot=udp dstport=ike action=accept
      rule create chain=allow_ipsec_sink index=1 prot=ah action=accept
      rule create chain=allow_ipsec_sink index=2 prot=esp action=accept
      rule create chain=allow_ipsec_sink index=3 srcintfgrp=wan prot=tcp ack=yes action=accept
      rule create chain=allow_ipsec_source index=0 prot=udp dstport=ike action=accept
      rule create chain=allow_ipsec_source index=1 prot=tcp action=accept
      rule create chain=sink index=9 clink=allow_ipsec_sink action=link
      rule create chain=source index=9 clink=allow_ipsec_source action=link
      #endif
      #if $setfire="on"
      rule create chain=remping index=0 action=drop
      #endif
      #if $setfire="off"
      rule create chain=remping index=0 action=drop
      #endif
      #if $setfire="ping"
      rule create chain=remping index=0 action=accept
      #endif

      [ ip.ini ]
      config forwarding=on firewalling=$setfire redirects=on sourcerouting=off netbroadcasts=off ttl=64 fraglimit=64 defragmode=always addrcheck=dynamic mssclamping=on
      apadd addr=$en1 netmask=$en_mask intf=eth0 addroute=yes type=1
      ifconfig intf=loop mtu=1500 group=local linksensing=off
      ifconfig intf=eth0 mtu=1500 group=lan linksensing=off
      rtadd dst=255.255.255.255/32 gateway=$en1
      rtadd dst=224.0.0.0/4 intf=eth0

      [ dhcr.ini ]
      ifconfig intf=eth0 relay=on
      add addr=127.0.0.1 intf=eth0 giaddr=$en1

      [ autopvc.ini ]
      config mode=passive type=bridge

      [ system.ini ]
      config upnp=enabled mdap=enabled dcache=enabled drst=enabled strictusername=disabled
      setpassword password=""
      #if $ST_upnp=disabled
      config upnp=disabled
      #endif
      #if $Passtype="4"
      setpassword password=$%PPPoA_passwrd userid=$PPPoA_userid
      config strictusername=enabled
      #endif
      #if $Passtype="3"
      setpassword password=$%PPPoA_passwrd
      #endif
      #if $Passtype="2"
      setpassword password=$_PROD_SERIAL_NBR
      #endif

      [ upnp.ini ]
      config writemode=full safenat=disabled
      #if STupnp=secured
      config safenat=enabled writemode=natonly
      #endif
      #if STupnp=disabled
      config safenat=enabled writemode=readonly
      #endif

      [ language.ini ]

      [ endofarch ]