Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
67 lecturas y 14 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    No me aclaro con la velocidad

    Wenas,

    Tengo Jazztel desde hace 15 dias y queria saber si me va a una velocidad al menos decente... mi duda es: La velocidad que me aparece en la pagina del router en downstream y upstream es a la velocidad que se supone me va a ir la conexion? Como puedo comprobarlo?

    Muxas gracias :-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 26/02/07 15:19]

      6

      La velocidad de sincronización es una cosa, y la capcidad de…

      La velocidad de sincronización es una cosa, y la capcidad de descarga de tu línea es otra, aunque teóricamente debes de descargar a una velocidad cercana ,nunca igual porque hay muchas cosas que se " comen " la capacidad de tu línea ( y nos pasa a todos ) a tu sincronización, que es la que ves en los datos que comentas.

      Una prueba rápida ? Conectate con cable de red, para todos los proceso, como p2p, que puedan interferir en la medición, y bájate algo de aquí , durante unos cinco minutos ( luego lo paras, no te lo bajes todo ) ftp://ftp.belnet.be/packages/fedora/linux/core/6/i386/iso/

      Mira a qué velocidad sincronizas y a la velocidad que te baja el archivo que hayas escogido y sabrás si tu línea rinde aceptablemente o no. Modifica antes el rwin, si no lo has hecho ya.

      Saludos

      • Cerrado

        BocaDePez BocaDePez
        6

        Ok muxas gracias, cuando llegue a casa lo pruebo... dices que…

        Ok muxas gracias, cuando llegue a casa lo pruebo... dices que es normal que se pierda un poco, en lla informacion que veo el downstream me pone cercano a los 17500kbs, pero en los test de velocidad que he hexo no pasa de 3 megas... eso no es normal no? De todas formas se que no son muy fiables, probare lo que me dices y vuelvo a escribir.

        Salu2 y gracias :-)

        • Cerrado

          6

          No, no es normal, pero, como bien dices, los test de…

          No, no es normal, pero, como bien dices, los test de velocidad no son nada fiables, además que se suele perder ancho de banda, habitualmente, porque hay procesos que " chupan " de ese ancho de banda , de ahí que lo normal es que se pierda apróximadamente un 10 % del total que te correspondería, pero mucho más ya no. Cuando llegues a casa haz la prueba, con un archivo de ese enlace, y posteas tus datos: si tienes el Comtrend, los que te vengan a aquí http://192.168.1.1/statsifc.html y comparamos tu sincronización con tu capacidad de descarga.

          Luego, más tranquilo, te puedes bajar el test del foro, el mejor test de velocidad que yo he probado nunca y que usa servidores como el de belnet, el del enlace que te he dejado. Lo podrás encontrar aquí http://www.bandaancha.st/foros.php?forid=94

          Saludos

          • Cerrado

            BocaDePez BocaDePez
            6
            Bueno ya probe.. ahi va: Downstream Upstream SNR Margin (dB):…

            Bueno ya probe.. ahi va:

            Downstream Upstream
            SNR Margin (dB): 8.4 9.0
            Attenuation (dB): 20.0 3.9
            Output Power (dBm): 921.6 0.0
            Attainable Rate (Kbps): 17460 19332
            Rate (Kbps): 17247 988
            MSGc : 65 9
            B 244 13
            M 1 16
            T 2 9
            R 10 16
            S 0.4536 7.1910
            L 4497 267
            D 64 8
            Delay (msec): 7 14
            Super Frames: 3411736 3411734
            Super Frame Errors: 2 1
            RS Words: 484466594 14499869
            RS Correctable Errors: 133818 48
            RS Uncorrectable Errors: 2 N/A
            HEC Errors: 2 0
            OCD Errors: 0 0
            LCD Errors: 0 0
            Total Cells: 2234943910 128105093
            Data Cells: 78258768 96272506
            Bit Errors: 0 0
            Total ES: 2 1
            Total SES: 0 0
            Total UAS: 13 0

            He hecho lo del rwin, pero como tengo el SP2 del Xp me he bajado el otro, no se si lo abre hexo bien. He movido la barra hasta la velocidad a la que me sincroniza el router, he marcado windows scaling y en TCP Receive Window he puesto 581080.. y lo demas lo he dejao igual. Tengo que hacer algo mas? En Network adapter selection que pongo? He dejao el USB adapter.

            He puesto a bajar 3 fixeros de la pagina que me diste y me bajan a unos 200 cada uno, pero no me deja poner mas.
            Tb he probao el test que me decias, y me pone esto:

            TCP Maximum Speed reached:
            Send: 644,93 kbit/s
            Receive: 1.65 Mbit/s

            UDP Maximum Speed reached:
            Send: 873.93 kbit/s
            Receive: 15.10 Mbit/s

            Avaible Bandwidth: TCP/UDP:
            Send:73.8%
            Receive:10.9%

            Weno .. y despues de toda esta xapa.. que quiere decir todo esto?? jeje
            :-D

            • Cerrado

              [Editado 26/02/07 21:45]

              6
              Pues enhorabuena: tienes una pedazo de línea. Yo tengo más…

              Pues enhorabuena: tienes una pedazo de línea. Yo tengo más atenuación que tu y sincronizo a 20 megas.

              A ver, cambia el valor del rwin a este 484720 .Bájate sólo un fichero del enlace que te he dejado arriba. Nada más. Durante unos minutos lo dejas y me dices qué te da. No tienes que hacer nada más: a ver si hay suerte y te descarga a algo más que ahora ;)

              • Cerrado

                BocaDePez BocaDePez
                6
                Pues va ser que no puedo... al dar a la pagina ahora me pide…

                Pues va ser que no puedo... al dar a la pagina ahora me pide nombre de usuario y contraseña, y me dice que solo 3 conexiones por host.. pero las cancele ya, no se xq me sigue poniendo eso.

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Ostiaaa jeje ni me lo creia cuando lo he visto, he empezao la…

                    Ostiaaa jeje ni me lo creia cuando lo he visto, he empezao la descarga 2 veces xDDD. Me ha empezao a 1700 Kb/s .. luego se ha estabilizao en 1000/ 1100 pero esta de puta madre... los de Jazztel deberian decirte cuando te dan la linea como configurarla para aprobecharla al maximo. Mmmmm.. y eso solo ha sido por hacer lo del rwin??

                    Weno eso, que muxisimas gracias Ari :-)

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        Hola Ari, Aqui vuelvo a por tu sabio consejo jeje ;-) El caso…

                        Hola Ari,

                        Aqui vuelvo a por tu sabio consejo jeje ;-)

                        El caso es que las descargas directas me van genial como ya te dije, pero el emule me va iwal que antes...

                        Le he dado unos dias para ver si aumentaba un poco o que... pero que va, me va a una media de 100Kb/s... y un pokillo mas rapido ya me podria ir no?

                        Tengo que configurar alguna cosa para que pueda coger mas velocidad?

                        Muxas gracias de nuevo

                        • Cerrado

                          6
                          Bueno, aquí se supone que no está permitido que hablemos de…

                          Bueno, aquí se supone que no está permitido que hablemos de esto , pero ya sabes que dependiendo de las fuentes descargarás más o menos rápido . Busca algo que tenga muchas fuentes, a ver como te va, y simplemente para probar, limita algo la subida ( no mucho, no abuses de eso, yo como mucho la tengo limitada a 70 )...o prueba un cliente bittorent. Yo uso utorrent, con el azureus empecé ahora, bitcomet y me van muy bien...y hasta aquí puedo decirte sin que me den un buen tirón de orejas :D

                          Si quieres preguntar más, este es el foro de p2p http://www.bandaancha.st/foros.php?forid=87

                          Saludos ;)

                          • Cerrado

                            BocaDePez BocaDePez
                            6
                            No te olvides de mi Ari! xxDDD Es que no me va el wifi muy a…

                            No te olvides de mi Ari! xxDDD

                            Es que no me va el wifi muy a menudo, y con cable solo voy a 3 megas sin configurar el programilla ese... y no se como hacerlo :-?

                            Asiasss

                          • Cerrado

                            BocaDePez BocaDePez
                            6
                            Okis, gracias ya me he pasado por alli, pero tus respuestas…

                            Okis, gracias ya me he pasado por alli, pero tus respuestas son de mas ayuda :-D

                            Tengo un problemilla con lo que me ayudaste a configurar el otro dia. Esta mañana no me funcionaba el wifi ( no se xq pero pasa de vez en cuando ) entonces lo he conectado por ethernet. Al volver de la universidad me he dado cuenta de que con cable conectaba a 3 Megas... he kitado el cable, he puesto otra vez el wi-fi ( que ahora ya si funcionaba ) y me va a 15 otra vez. Puedo configurar de alguna manera el programa ese que me baje el otro dia para que conecte a 15 con cable tambien??

                            Gracias!