BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

(Solucionado) No logro abrir puertos en router neutro Asus RT-AC68U AC1900

Jumbotron

EDITADO el 13/06/2017

Todo resuelto por parte de mi ISP. La solución aquí: Hola de nuevo: Puesto que el router Asus me decía que mi WAN…

Hola, comunidad:

Veréis, soy cliente de PTV Telecom. Últimamente, desde que me subieron la velocidad a 200 MB, tenía muchos problemas con la red WiFi en casa (módem/router Arris TG862). Compré un buen router neutro para usarlo junto al módem Arris TM822, módem que hoy me ha instalado un técnico de PTV en casa para sustituir al Arris TG862.

Pues bueno, no soy capaz de que el port forwarding en el router Asus funcione, por más que creo que lo tengo todo bien configurado. Primeramente, cambié la IP del router. Es algo que me gusta hacer. Después fijé la IP del ordenador en TCP/IPv4, en Windows, donde establecí la IP nueva del router como puerta de enlace predeterminada. Tras la fijación de la IP del ordenador, seguía teniendo acceso a Internet sin problemas. Ya por último, entré en WAN - servidor virtual, en el router Asus, donde abrí todos los puertos que consideré preciso.

Pues bueno. No sé qué es pero algo falla. No obtengo ID alta en eMule (uno de los programas para los que abro puertos) ni supero el test de puertos que facilita dicho programa tampoco. He probado a deshabilitar el firewall de Windows (sin casi ninguna fe, la verdad) y no ha servido de nada. Después, he probado deshabilitando el firewall en el propio router Asus, y tampoco ha arreglado el problema. Los puertos siguen inaccesibles.

Cuando esta mañana se iba el técnico de PTV, le pregunté si se podía configurar algo en el módem TM822 de Arris, y me dijo que no, que toda la configuración se hacía ahora desde el router Asus neutro. ¿Qué puedo hacer? Ayudadme, por favor.

Una novedad de última hora: acabo de percatarme de un aviso cuando entro a la consola web del router Asus. Me dice lo siguiente: "La dirección IP WAN no es la dirección IP externa. Los servicios basados en direcciones IP externas no funcionarán". Sospecho que en lo que me dice ese mensaje puede estar la raíz del problema. Pero no tengo ni idea de a qué se refiere exactamente ni cómo se corrige eso. Junto a ese mensaje de advertencia, viene un enlace clickable que dice: Cambiar ahora. Pincho en dicho enlace y el router Asus carga la página WAN - Conexión a Internet. En dicha página, en tipo de conexión WAN, tengo: Dirección IP automática. ¿Debería cambiar eso? Puedo poner: IP estática, PPPoE, PPTP o L2TP.

Ayuda, por favor. Gracias por leerme.

Un saludo.

BocaDePez
BocaDePez
-1

Has probado a abrir los puertos?

BocaDePez
BocaDePez
1

Yo creo que estás en la CGNAT de PTV, llama para que te saquen.

pepejil
1

"La dirección IP WAN no es la dirección IP externa. Los servicios basados en direcciones IP externas no funcionarán".

Al no ser que el router de la operadora no esté en modo bridge, tienes una CG-NAT como un piano. Ese problema te lo tiene que resolver PTV.

🗨️ 3
Jumbotron

Ya sois dos los que apuntáis esa hipótesis. Mañana preguntaré por teléfono a PTV, a ver si me pueden solucionar el problema.

Pero ahora mismo solo tengo un router, el Asus. PTV lo que me ha puesto es un módem.

🗨️ 2
pepejil
1

Entonces sí que te han metido en una CG-NAT.

Queda a criterio de PTV el resolverte el problema o no.

🗨️ 1
Jumbotron

Bueno. Pues lo dicho, mañana les llamo y les pregunto. Si es algo que está en su mano arreglar, no creo que me pongan reparos.

Ya comentaré por aquí las novedades.

yud445
1

"La dirección IP WAN no es la dirección IP externa"

¿Qué dirección IP te dice el router que tienes?

🗨️ 5
Jumbotron

Hola:

Cuando entro a la consola web del router, me dice esto: WAN IP: 172.29.*.*

Un saludo.

🗨️ 4
yud445
1

El rango 172.16.0.0 - 172.31.255.255 es de IP privadas, locales.

O es lo del CGNAT del operador que te comentan, o el presunto "modem" está funcionando como router y no como bridge.

🗨️ 3
Jumbotron

Gracias. En cualquier caso, es algo que debería de mirar PTV, ¿verdad?

🗨️ 2
yud445
1
🗨️ 1
Jumbotron

Hola de nuevo:

Puesto que el router Asus me decía que mi WAN IP era local (172.29.*.*), llamé por teléfono a PTV para informar del problema. Tomaron nota y al poco tiempo me llamó un técnico que confirmó que eso no era normal. El propio módem Arris TM822 era el que estaba dándome esa IP local, según me dijo. Él tocó lo que quiera que fuera del módem desde su puesto de trabajo, y, tras varios reinicios del Arris (finalmente el técnico también me pidió que lo desenchufara de la red eléctrica y lo volviera a enchufar después), por fin cogió la IP pública de PTV. Y entonces ya el router también la cogió. Con ese cambio ya todo volvió a funcionar como debía, incluido el servidor virtual del router y los puertos habilitados en dicho servidor.

Todo resuelto al fin. Gracias por vuestra ayuda.

Un saludo.

🗨️ 4
pepejil
1

Ojalá MásMóvil no fuera tan revoltosa para pedir una IP pública comparado con la gestión de PTV. Enhorabuena.

BocaDePez
BocaDePez

buenas, me alegro de que te lo solucionaran con rapidez. yo tengo el mismo router y estoy pensando en pasarme al HFC de PTV que es lo unico que mejora al adsl en el barrio. Es complicado configurar el asus como neutro? he investigado por ahí y comentan q hay que configurar unas vlan del operador, pero las de PTV no las veo por internet. Te las dio el técnico? gracias

🗨️ 2
Jumbotron

Hola:

No tuve que configurar nada en el router Asus para tener acceso a Internet. Tuve este desde el primer momento. Lo único que configuré fue lo relativo a la seguridad de la red WiFi, la habilitación de puertos y esas cosas.

El router Asus está en modo de funcionamiento "Router inalámbrico", que es el modo de funcionamiento predeterminado.

Un saludo.

BocaDePez
BocaDePez

conseguiste las vlan de ptv?