Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
87 lecturas y 1 respuestas
  • BocaDePez BocaDePez
    6

    No hago ping ni a la ip de la wan desde dentro del router!!!

    Buenas a todos.

    Tengo un router cisco 877 k9 con ip fija de telefónica.

    El problema es, que la línea con un zyxel funciona, y con el cisco en cuestión, sincroniza (ping atm de segmento y final ok) pero no navega. Hasta el punto, de que desde el propio cli del router no se llega por ping a la ip pública. ¿Puede alguien decirme qué estoy haciendo mal? muchas gracias por adelantado.

    Por cierto, ATM0 y ATM0.1 están en UP :) .

    Esta es la running que tengo:

    Building configuration...

    Current configuration : 2675 bytes
    !
    version 12.4
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    no service dhcp
    !
    hostname xxx
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 4096
    enable secret xxxx
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    !
    !
    aaa session-id common
    !
    !
    no dot11 syslog
    ip cef
    !
    !
    !
    !
    no ip domain lookup
    ip domain name xxxxx
    !
    multilink bundle-name authenticated
    !
    !
    username xxxxx password xxxxxxx
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    no ip proxy-arp
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    ip address 80.xx.xx.93 255.255.255.0
    ip access-group 107 in
    no ip proxy-arp
    ip accounting output-packets
    ip nat outside
    ip virtual-reassembly
    pvc 8/32
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.10.254 255.255.255.0
    no ip proxy-arp
    ip accounting output-packets
    ip nat inside
    no ip virtual-reassembly
    ip tcp adjust-mss 1412
    !
    ip forward-protocol nd

    ip route 0.0.0.0 0.0.0.0 ATM0.1
    !
    !
    ip http server
    no ip http secure-server
    ip nat inside source list 1 interface ATM0.1 overload
    !
    logging trap debugging
    logging facility syslog

    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 192.168.10.0 0.0.0.255

    access-list 100 permit ip 192.168.10.0 0.0.0.255 172.16.0.0 0.0.255.255
    access-list 100 permit ip 192.168.10.0 0.0.0.255 host xxxxxxxxx

    access-list 107 deny ip 127.0.0.0 0.255.255.255 any log
    access-list 107 deny ip 192.168.10.0 0.0.0.255 any log
    access-list 107 deny icmp any any redirect log
    access-list 107 permit ip any any log

    snmp-server community xxxxx RO
    no cdp run
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 120 0
    no modem enable
    stopbits 1
    line aux 0
    line vty 0 4
    access-class 99 in
    exec-timeout 15 0
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    webvpn context Default_context
    ssl authenticate verify all
    !
    no inservice
    !
    end

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Me pasa lo mismo con Ip Dinámica de telefónica, Si utilizo la…

      Me pasa lo mismo con Ip Dinámica de telefónica,

      Si utilizo la comanda ping desde CLI identificando como interfície source la fast Ethernet no puedo conectarme al exterior pero si hago el ping google.es directamente si responde,

      Me da IP sin ningún problema, telefónica me confirma que hay conexión i no es problema de linea pero no encuentro donde esta el fallo.

      "Inicio código"

      interface ATM0

      no ip address

      no ip redirects

      no ip unreachables

      no ip proxy-arp

      no ip route-cache cef

      no ip route-cache

      no ip mroute-cache

      atm vc-per-vp 64

      no atm ilmi-keepalive

      pvc 8/32

      pppoe-client dial-pool-number 1

      !

      !

      interface Dialer1

      ip address negotiated

      ip nat outside

      ip virtual-reassembly

      encapsulation ppp

      ip tcp adjust-mss 1452

      dialer pool 1

      dialer-group 1

      no cdp enable

      ppp authentication pap chap callin

      ppp chap hostname adslppp@telefonicanetpa

      ppp chap password 0 adslppp

      ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp

      ppp ipcp dns request

      ppp ipcp wins request

      !

      interface ATM0

      no shutdown

      !

      ip route 0.0.0.0 0.0.0.0 Dialer1