Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
81 lecturas y 9 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    no hago funcionar el router edimax

    Bueno,un saludote a todos los que haceis que la vida sea mas facil,y a ver si me la podeis hacer a mi tb.El asunto es que tengo ono 1 mega y 2 ordenadores,y me he comprado el router edimax,lo que pasa es que no se como configurarlo para que me funcione internet en los 2 ordenadores y esten conectados entre si en red.Lo unico que he conseguido es que se conecten los 2 a internet pero no los puedo poner en red para que se puedan pasar datos de uno a otro, o jugar en red.Y otra cosa que me tiene en vilo es :el router ya tiene una ip asignada que no es la que me da ONO y no me deja cambiarla por la que me asigna ONO.
    A quien pudiera ayudarme se lo agradeceria muchiiiiisimo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Router -------- Ip Externa -> Via DHCP Ip Interna ->…

      Router
      --------

      Ip Externa -> Via DHCP
      Ip Interna -> 192.168.100.100

      Ordenador 1 -> 192.168.100.1
      Ordenador 2 -> 192.168.100.2
      .....
      Ordenador x -> 192.168.100.x

      En los equipos en la configuración del TCP/IP metes como Puerta de Enlace la IP Interna del cablemodem, en este caso la 192.168.100.100

      • Cerrado

        BocaDePez BocaDePez
        6

        muchas gracias por tu ayuda,pero esto me sigue sin…

        muchas gracias por tu ayuda,pero esto me sigue sin ir,internet me va en los 2 ordenadores pero entre ellos no se reconocen.De todas formas te voy a decir como lo tengo a ver si hay algo que no te he entendido y lo he puesto mal.Segun me pone en el winipcfg:
        ppp adapter:solo pone la direccion del adaptador y lo demas a cero
        realtek 8139 series :
        serv. DNS.........................11.11.111.111
        tipo de nodo...hibrido
        direccion del adaptador........00-C0-26-....
        direccion IP........................333.333.333.2
        mascara de subred............255.255.255.0
        puerta de enlace pre..........333.333.333.450
        servidor DHCP...................333.333.333.450
        servidor principal WINS......333.333.333.1
        servidor secundario WINS...333.333.333.2
        Y en el otro ordenador tengo lo mismo solo que me varia en esto:
        direccion del adaptador......00-CO-DF-0E...
        direccion IP.......................333.333.333.1
        Y EN EL SYSTEM iP CONFIGURATION del router tengo esto:
        optional public IP address...............nada
        optional public iP netmask..............nada
        private IP Address.........................333.333.333.450
        private IP Netmask.......................255.255.255.0
        Primary DNS IP Address.................11.11.111.111
        Secundary DNS IP Address.............22.22.222.5
        DHCP Enable
        Configure WINS Server No
        IP Address Assignment-High............333.333.333.2
        IP Address Assignment-Low.............333.333.333.1
        IP RIP............................................active
        IP RIP Version................................RIP-I
        Bueno eso es lo que tengo y estuve haciendo muchas pruebas y no conseguia que se conectaran entre ellos.Si ves que tengo mal algo me lo corregis.Tb tengo alguna duda acerca de ciertas cosas:
        1º desde que tengo el router puesto no puedo hacer de server en el team speak
        2º el messenger ya no me deja hablar ni mandar ficheros
        3º como se yo mi direccion IP publica que me da ONO si en el ordenador me pone IP fija que me esta asignando el router(esto lo digo,porque yo doy mi IP a gente para que se meta en el server que he creado y ya no se puede meter,creo yo que es debido a que la direccion que me pone el router no es la que yo tengo que dar para que se metan en mi server
        En fin ya se que son muchas cuestiones,pero yo estoy un poco pez en esto y agadecere mucho las ayudas que me deis
        Gracias a todos de todas maneras...

        • Cerrado

          Bufff, esta un POCO MAL configurado pero bueno. Ponle a tus…

          Bufff, esta un POCO MAL configurado pero bueno.

          Ponle a tus equipos ips dentro del ranto 333.333.333.x, tu router tiene la ip 333.333.333.2 así que ponle a los equipos las ips 333.333.333.100 y 333.333.333.101 por ejemplo

          1º. No puedes hacer de servidor ya que la ip publica de internet la tiene el router, tendrás que configurarlo para que redirija puertos a tus ordenadores.

          2º. Idem de arriba.

          3º. Por ejemplo utiliza este mini programita ;) https://grc.com/files/IP_Agent.exe

          • Cerrado

            muchas gracias de antemano, por ayudarme,pero esto sigue sin…

            muchas gracias de antemano, por ayudarme,pero esto sigue sin ir.
            Lo he puesto como dices y entonces no me va ni la conexion de internet.Cada vez que pongo yo una IP en los 2 ordenadores se me bloquea el acceso a internet y siguen sin estar en red,lo unico que me deja poner en los ordenadores es la puerta de enlace,quiero decir en:
            TCP/IP adaptador de Acceso telefonico a redes
            TCP/IP Realtek RTL8139(a/b/c)
            si solo pongo la puerta de enlace me sigue funcionando internet pero siguen sin reconocerse los Pcs,que ahora tengo dudas si lo tengo que hacer en los 2 casos o solo en el TCP/IP de la Realtek RTL8139

              • Cerrado

                BocaDePez BocaDePez
                6
                Mira que te estoy dando quebraderos de cabeza,ya lo se ,soy…

                Mira que te estoy dando quebraderos de cabeza,ya lo se ,soy un pocos zopenco en esto,te voy a decir(con otros numeros como mas arriba he puesto)lo que tengo puesto tanto en los 2 ordenadores(en la configuracion de las tajetas de red del TCP/IP) como la configuracion IP/DHCP del router edimax:
                TARJETA ETHERNET ORDENADOR A:
                *TCP/IP adaptador de Acceso telefonico a redes:
                Obtener direccion IP automaticamente
                Usar DHCP para resolucion WINS
                puerta de enlace.........................333.333.333.450

                *TCP/IP Realtek RTL8139(a/b/c):
                Obtener direccion IP automaticamente
                Usar DHCP para resolucion WINS
                puerta de enlace.........................333.333.333.450

                TARJETA ETHERNET ORDENADOR B:
                lo mismo que en el ordenador A

                Y EN EL SYSTEM iP CONFIGURATION del ROUTER EDIMAX tengo esto:
                optional public IP address...............nada
                optional public iP netmask..............nada
                private IP Address.........................333.333.333.450
                private IP Netmask.......................255.255.255.0
                Primary DNS IP Address.................11.11.111.111
                Secundary DNS IP Address.............22.22.222.5
                DHCP Enable
                Configure WINS Server No
                IP Address Assignment-High............333.333.333.2
                IP Address Assignment-Low.............333.333.333.1
                IP RIP............................................active
                IP RIP Version................................RIP-I

                Luego en opciones de Internet tengo activada la casilla de detectar la configuracion automaticamente

                • Cerrado

                  Amos a ver si nos aclaramos ;) Ordenador A: ---------------…

                  Amos a ver si nos aclaramos ;)

                  Ordenador A:
                  ---------------
                  PETA lo del acceso telefonico a redes (supongo que antes tendriamos modem tradicional), si aún lo sigues usando para los FAX dejalo

                  Quita lo de obtener IP automaticamente y ponle
                  IP 333.333.333.100
                  Mascara 255.255.255.0
                  Puerta de enlace la tienes bien

                  Ordenador B:
                  ---------------
                  Igual que el A, pero ponle de IP 333.333.333.101

                  En el Router
                  --------------

                  Esto no se porque está así

                  Primary DNS IP Address.................11.11.111.111
                  Secundary DNS IP Address.............22.22.222.5

                  No se si es un redireccionador interno de los DNS, o son los DNS de ONO, si fuesen los de ONO debería de ir

                  Servidores DNS . . . . . . . . . .: 62.42.230.135
                  10.47.195.5
                  62.42.230.136
                  212.95.216.54

                  Los DNS en los equipos tambien deberían de esta igual, los tendras que meter a mano.

                  Esta parte igual es la del DHCP interno de tu red, en ese caso supongo que ahora tendras en los equipos las ips 333.33.333.1 y 2, en ese caso no entiendo porque ahora no pueden comunicarse los dos ordenadores, ya que la mascara que tendran será 255.255.255.0

                  IP Address Assignment-High............333.333.333.2
                  IP Address Assignment-Low.............333.333.333.1

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    ya esta,ya he conseguido poner los 2 ordenadores en red y que…

                    ya esta,ya he conseguido poner los 2 ordenadores en red y que los dos se conecten a internet a la vez.Gracias a tu ayuda Netvicious.lo que pasa es que lo he tenido que hacer de una forma un poco rara :
                    Ordenador A.............Direccion ip...333.333.333.2

                    Ordenador B.............Direccion ip...333.333.333.101

                    Ya se que es una cosa rara,pero de esta forma si que me van los dos ordenadores en red.Y eso ha sido gracias a tu ayuda,por lo cual te lo agradezco mucho.Ya sabes que tienes a un colega para lo que haga falta(pero sin mariconadas je je)
                    Ya solo me falta que alguien me explique como se redirijan los puertos del router ya que no me va el mesenger ni puedo hacer de server en ciertos programas que solia ejecutar,pero bueno,esto ya lo he puesto en otro cuestionario del foro, a ver si tengo la misma suerte que la que he tenido contigo para resolver este otro problama que tengo.Bueno no me enrollo mas,ya que te he dado una buena paliza entre palabras y numeros je je
                    Gracias