Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ¿No funciona Intelligent Pat con la versión 2.1.2 del firmware?

    Acabo de actualizar el firmware desde la versión 1.1.7 y parece que intelligent_pat_option en la versión 2.1.2 no funciona.

    Lo que menos me gusta es que esté habilitado o deshabilitado cuando hago un scanner de puertos parece que hay tráfico entre el router y el PC, porque se encienden los leds como si IPAT estuviera haciendo su función, aunque mi firewal no detecta el scaneo en ningún caso.

    En cambio en la versión 1.1.7 cuando Intelligent Nat estaba deshabilitado al hacer un scanner de puertos, sólo parpadeaba el led de adsl status, y se apreciaba como el router no dejaba pasar nada al PC.

    ¿Que es ese tráfico entre el router y el PC al hacer un scanner con IPAT deshabilitado?

    ¿Por qué con IPAT habilitado no llega tráfico entrante al PC?

    ¿Alguna sugerencia o explicación?

    Entiendo que por las quejas de que IPAT era un bug, que se extendió por Internet, y que no era más que su funcionamiento normal, a alguien se le ocurriera la idea de "bloquear" esa opción :-(, pero resulta que parece que no lo dejaron bien porque cuando está deshabilitado, parece menos seguro ahora...

    Saludos

    Saludos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      He seguido haciendo comprobaciones y parece que si funciona…

      He seguido haciendo comprobaciones y parece que si funciona pero no es tan "inteligente" como en la versión 1.1.7.

      Por ejemplo, el scan de dslreports si se hace sobre el PC:

      http://www.dslreports.com/scan

      pero en estos otros dos, bastante conocidos, se hace sobre el router:

      https://grc.com/x/ne.dll?bh0bkyd2
      http://scan.sygate.com/

      Aprovecho para protestar por el proxy, porque por su culpa no puedo usar los test de Symantec ni de Pcflank :-(.

      Saludos