Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
149 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    No está instalado el transporte de red tcp/ip???

    Conectaba sin problema con un dlink 604 conectado por cable al pc, el caso es que me he mudado y como me pilla lejos la roseta he querido instalar en el pc un stick usb wireless, también de dlink el dwl122 creo. El caso es que desde entonces no puedo hacer nada:

    Los routers no me asignan ip, he probado también con un zyxel, si fuerzo la ip en el tcp/ip puedo hacer ping al router y me responde, debería poder navegar y tal, pero no, no puedo ni acceder al router por la web (192.168.1.1).

    Creo que tiene que ver con algo que me haya jodido el stick ese, ya que desde entonces cada vez que inicio windows (el xp) me sale este error:
    "propiedades de dispositivos móviles: No está instalado el transporte de red tcp/ip"

    Supongo que será el causante de que los routers no me asignen ip por dhcp y que no pueda entrar a ellos por el navegador. Alguien sabe qué puedo hacer?
    Por cierto, los routers funcionan, ya que los he probado con otro pc y asignan ip perfectamente y se puede acceder a ellos por el navegador.

    Gracias de antemano y saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      SOLUCIONADOOOOOOO!!!!!!!!!!!, era el puto registro del…

      SOLUCIONADOOOOOOO!!!!!!!!!!!, era el puto registro del winsock que estaba corrupto. Lo solucioné siguiendo las instrucciones de soporte de la web de mocosoft:
      http://support.microsoft.com/default.aspx?scid=kb%3Bes%3B811259

      Lo pongo por si alguno le pasa lo mismo.

      Salu2

        • Cerrado

          BocaDePez BocaDePez
          6

          Agradecer a las personas que os molestáis en hacer publica la…

          Agradecer a las personas que os molestáis en hacer publica la solución de problemas que hacen que uno se transtorne del todo :-o
          A mi me pasaba lo mismo, y lo he solucionado en un par de cliks, cuando ya estaba desinstalando medio portátil e incluso planteadno medidas mas agresivas.
          Asi que por dios GRACIASSSSSSSS!!!!!!!

          Camelania

          • Cerrado

            Como el tema es ya muy antiguo y esta solucionado, con…

            Como el tema es ya muy antiguo y esta solucionado, con vuestro permiso lo cierro.

            Chao.

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias tío me estaba volviendo loco, desinstalé el…

        Gracias tío me estaba volviendo loco, desinstalé el antivirus, lo volví a instalar y me salía ese mensaje de error. Seguí las instrucciones de la páguina que aconsejas y BOALÁ solucionado. Greacias de nuevo. un saludo