BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

No detecto señal wifi con el router al lado!!

BocaDePez
BocaDePez

Muy buenas.

He decidido publicar un post ya que no le encuentro logica alguna a esto. A ver si a alguien le ha pasado y me puede ayudar... Al lio:

Tengo un router Xavi 7868r con telefonica al que me puedo conectar y acceder a internet por cable y por wifi con un netbook toshiba NB-200 con XP. Los problemas vienen cuando lo intento hacer con un portatil Acer Aspire 1413 LMi, tambien con XP. Con cable ningun problema, pero mediante wifi ni siquiera me detecta la señal y estan muy cerca. Para rematar decir que veo las redes wifi de todos los vecinos... menos la mia!!!

Muchas gracias de antemano!!

BocaDePez
BocaDePez

Hola,

- A mi me pasa lo mismo pero con el portátil Acer TravelMate 2300, Sistema Operativo Windows XP Home (el que traía con la compra del portátil) y formateando e instalándolo, incluidos los drivers que vienen en el CD de instalación, no me detecta mi router pero sí el de los vecinos.

Gracias y esperemos que nos ayuden.

🗨️ 4
BocaDePez
BocaDePez

Lo primero, prueba a cambiar el canal de emisión en el router

🗨️ 2
BocaDePez
BocaDePez

- Ya lo hice, lo puse en el máximo que me aparece el 13, en cambio detecto el del vecino que tiene un canal de 12. Y yo lo tengo en la habitación de al lado.

🗨️ 1
BocaDePez
BocaDePez

Ponlo en 1, y sin cifrado, a ver qué pasa. Si lo detecta, vete aumentando el nivel de cifrado: WEP, WPA, WPA2

BocaDePez
BocaDePez

Hola de nuevo,

- Ya sé lo que ha pasado. La tarjeta de red está flasheada es decir, se ha estropeado por instalarles diferentes drivers. Ahora sólo detecta conexiones inalámbricas que estén comprendidas entre los rangos de canal 10 y 11 (me equivoqué en el post anterior que dije que detectaba sólo una con canal 12, en realidad es 11).

- La solución es, o cambiar la tarjeta de red, o acordarte de que sólo puedes detectar un determinado rango de canales para poder conectarte.

Muchas gracias.