Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
72 lecturas y 2 respuestas
  • BocaDePez BocaDePez
    6

    No consiguo conectar 2 portatiles con Router Linksys WRT54GC y Thomson TCW710

    Hola,

    He seguido las recomendaciones de los hilos publicados anteriormente para crear un red inalambrica con la conexión de Euskaltel 1M.

    El cablemodem wifi es el Thomson TCW710. Lo que quiero es poder conectar dos portatiles por wifi a mi red.

    Por lo que compré un cable router neutro Linksys WRT54GC.

    Segui los pasos para el primer portatil (Windows XP) :

    - conectar el router al cablemodem por WAN

    - conectar primero el portatil por LAN para configurar mi red.

    - configurar el router con DHCP habilitada

    - crear mi cinfiguración de red segura.

    Seguido, desconecte la conexión por LAN e intenté conectar con wifi y todo perfecto.

    El problema viene con el segundo portatil (Windows Vista).

    Al conectar con la red creada, lo hace perfectamente, me indica que esta conectado pero sin embargo no consiguo conexión a internet ni con Mozilla ni con IE7.

    EN los 2 portatiles tengo IP e DNS automaticas.

    A ver si alguién me puede ayudar.

    Muchas gracias.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Si no tienes ip fija de euskaltel el DHCP tienes que ponerlo…

      Si no tienes ip fija de euskaltel el DHCP tienes que ponerlo en el router en "Configuración de internet -> tipo de conexión", también tienes que habilitar el router como servidor de DHCP en "Configuración de red -> Servidor DHCP-> activado"

      De todas formas éste modelo tiene el error (conocido, pero nunca arreglado por linksys) de que pierde la configuración DNS del ISP (euskaltel) aleatoriamente, así que es recomendable poner los DNS a mano en los equipos o, sino, hay que ir a la ficha "Estado" del router y renovar los datos de Euskaltel (ip release).

      Yo tengo éste router, si no van por aquí los tiros pregunta e intentaré ayudarte.

      Javi

    • BocaDePez BocaDePez
      6

      Si has configurado el Linksys en modo manual, tienes que…

      Si has configurado el Linksys en modo manual, tienes que meterle las DNS al router.
      De lo contrario, prueba a meter las DNS manualmente en el portatil.

      Conectado al Linksys, haz ping al Thomson y al Linksys a ver si responde correctamente.

      -=| r00tmaster |=-