BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

Tethering con Digi no me carga ciertas apps de video

Estonolose

Estoy teniendo problemas para configurar en mi móvil Android la zona wifi con una conexión Digi y luego utilizarla en un TV box.

Esto mismo con una tarjeta de Movistar me funciona sin problemas pero con la de Digi no es posible y no se existe alguna restricción para que esto funcione. Estoy configurando con DHCP tanto con la tarjeta Movistar como con la de Digi y si bien me conectan las dos, al utilizar la de Digi, al intentar abrir cualquier contenido, de por ejemplo Netflix o Prime, el video me dice que no hay conexión (aunque lo raro es que puedo navegar por el menú).

Si de primeras la conexión con Movistar no me funcionase entonces pensaría que soy yo que no se configurarlo pero como haciendo lo mismo con Movistar y con Digi el resultado es distinto me da que pensar que con Digi haya alguna restricción que desconozco. He preguntado a Digi y la respuesta es que no dan soporte.

No se si alguien me puede dar alguna pista.

rbetancor
1

Digi, creo recordar, que modifica al vuelo la calidad de los vídeos de Netflix, YouTube, etc… y puede que eso no le haga ni puta gracia a la TV-Box, que este pidiendo una resolución que Digi no te deje pasar.

Meow
1

¿Has probado a conectar otro dispositivo a esa zona wifi para confirmar si otro dispositivo sí puede navegar correctamente por páginas web? Yo he podido hacer uso de la zona wifi con Digi en Android sin problemas. En Tipo de APN tengo configurado "default,supl,dun". Creo que "dun" es necesario para poder compartir la conexión.

BocaDePez
BocaDePez

No te extrañe que haya algún tipo de capado. De hecho, ellos mismos dijeron que utilizan una tecnogia que les permite aplicar múltiples tipos de capado, y están contentos con ella porque ahorran en costes.

ARtEcnico

Soy cliente de Digi y uso el Tethering sin problemas para teletrabajar con mi portatil. Como te han dicho por ahi antes, prueba a conectarte con otro dispositivo a ver si va, pero no solo navegues: prueba a ver que tal van los videos, Netflix y demas…

BocaDePez
BocaDePez

He estado probando en el tvbox y he visto que puedo navegar con el chrome y dentro de prime incluso he visto algún anuncio pero cuando doy a ver cualquier video me devuelve el error PLR_PRS_CALL_FAILED. Lo mismo es eso de que se modifica la calidad de los videos o simplemente los corta. Tampoco he podido actualizar las aplicaciones en la Google store. Se queda pensando eternamente.

Eso del tipo de APN no tengo ni idea de donde es. Me imagino que es en el teléfono pero no lo encuentro. Tengo un Android 10.

Aún no he podido probar con otro dispositivo. En cuanto pueda lo pruebo.

🗨️ 1
vukits

He estado probando en el tvbox y he visto que puedo navegar con el chrome y

pon captura de pantalla de cómo tienes confgurado el APN.

ARtEcnico

Prueba esto: vete a Aplicaciones, ajustes de Aplicaciones, Prime Video, Borrar Datos / Borrar Cache. Reinicia el dispositivo y prueba a ver si se cargan los videos. Si lo hacen, prueba lo mismo con Netflix.

BocaDePez
BocaDePez

No hay forma, he probado a añadir :

En Tipo de APN "default,supl,dun".

he quitado el nombre de usuario y password, tambien he quitado el tipo de autenticacion

he puesto la itinerancia de datos …

he borrado los datos y cache de las aplicaciones.

en fin todo lo que me habéis sugerido pero no hay forma.