Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

No consigo configurar correctamente el Router Comtrend AR-5387un para acceso web (puerto 80) y ftp (21) de forma externa

alramo65

Tengo el ruoter Comtrend AR-5387un, y quiero acceder desde el exterior a un servidor web (mi PC) para mostrar una web y acceder vía Ftp.

He seguido los siguientes pasos, pero no he conseguido ver desde fuera, la página web:

1. He abierto el port 80 en Advanced Setup..NAT..Virtual Servers. La configuración que tengo es la siguiente:
Server Name: XXXX
External Port Start: 80
External Port End: 80
Protocol: TCP
Internal Port Start: 80
Internal Port End: 80
Server IP Address: 192.168.XX.XXX
WAN Interface: ppp0

2. He añadido el filtro siguiente en Advanced Setup..Security..IP Filtering..Incoming:

Server Name: WEB
Interfaces: ppp0
IP Version: 4
Protocol: TCP
SrcIP/ PrefixLength:
SrcPort:
DstIP/ PrefixLength:
DstPort: 80

No puedo acceder a la web de forma externa. (En mi pc vía localhost, sí puedo)

He visto un comentario anterior de BocadePez que dice "Entra en Advance Setup primero en Layer 2 interface y luego en WAN service. Borra esas

conexiones y haz unas nuevas iguales pero con esta diferencia: marca la casilla de habilitar el firewall.

1. En Advanced Setup..WAN Service tengo (ya de origen)

Interface: ppp0
Description: internet
Type: PPPoE
Vlan8021p: N/A
VlanMuxId: N/A
Igmp: Disabled
NAT: Enabled
Firewall: Enabled

2. En Advanced Setup..Layer2

Interface: atm0
Vpi: 8
Vci: 35
DSL Latency: Path0
Category: UBR
Peak Cell Rate :
Sustainable Cell Rate :
Max Burst Size:
Link Type: EoA
Conn Mode: DefaultMode
IP QoS: Enabled
Sched Alg: SP
Queue Weight:
Group Precedence:

--> No hay ninguna opción para habilitar el firewall!

Agradecería alguna indicación de por donde continuar, ya que me parece que lo he hecho todo, pero sigue sin funcionar.

Gracias :)

aryan

Has abierto esos puertos TAMBIÉN EN EL PC? Si tienes otra máquina en la misma red, puedes comprobar que estén abiertos accediendo desde ésta a tus servidores web y ftp con la IP local.

vukits

El firewall, debe estar en 'disabled'

¿Has probado a entrar desde 'fuera' del router? ..

en advanced setup->wan, asegurate de que no haya más interfaces de lo normal (no vaya a haber una ppp1 )

¿la página está en la IP que estás usando ahora mismo?

un saludo

🗨️ 3
BocaDePez
BocaDePez

Muchas gracias por las respuestas... No tengo dos PCs en red, pero tengo los ports del PC abiertos... Windows 7..Panel de Control.. Advanced Settings..Inbound Rules..New Rule...Ports..TCP..80.. En relación al Firewall en el Router, cada vez que cambio la configuración de Enable a Disable, al pulsar Applay/Save, automáticamente me lo vuelve a poner a Enable. Los pasos que hago son: Advanced setup..WAN Service..Edit..Next..Back..(Aquí quito el check de "Enable Firewall")..Next..(Aparece en la lista de configuraciones como Firewall: Disable)..Apply/Save.....y vuelvere a aparecer en la configuración Firewall: Enabled. El router es el que proporciona Jazztel, y no me atrevo a borrarlo y crearlo de nuevo pq no se el PPP Password. Por otra parte, estoy probando desde fuera del router (vía la wifi de un vecino) con la IP externa, es decir la que se ve desde fuera la red (la consigo vía "what is my IP"... ¿Alguna otra idea? ¿Cómo deshabilitar el firewall? Gracias,

🗨️ 2
vukits

¿has probado poner la máquina que hospeda la web, como DMZ Host (se hace en el router) ? ..

si aun estando definido como DMZ Host no va, apaga y vamonos ;)

un saludo

🗨️ 1
BocaDePez
BocaDePez

Gracas Vukita, he probado poniendo la máquina como DMZ Host y no me ha funcionado, por lo que he vuelto pacientemente a hacer todos los pasos de nuevo, y finalmente he conseguido que se conectara. Por lo que probablemente tenía mal configurada la apertura de los ports en el firewall de Windows. Todos solucionado! Muchas gracias.

BocaDePez
BocaDePez

ppp0 no cambialo a ppp6