Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

No consigo abrir puertos en el router Vodafone H-500 de FTTH

BocaDePez
BocaDePez

Estoy intentando abrir puertos del router Sercomm H500-S de Vodafone y no lo conseguido. ¿Alguien sabe como abrirlo o tengo una opción errónea?

Configurción de puertos en el
BocaDePez
BocaDePez
1

Creo que convendría que indicaras con qué puertos o servicios tienes problemas, porque en teoría las reglas están bien añadidas, se deben añadir donde lo has hecho.

Asegúrate de pulsar el botón Aplicar de la parte inferior de la página para guardar los cambios.

Así mismo, deberías reservar la IP del PC para evitar que cambie: puedes hacerlo desde el apartado DHCP estático que tienes en el menú Configuración → LAN, con el Modo Experto de la página.

🗨️ 3
mceds

Eso iba a decir. Ese número de host tan alto parece indicar DHCP y no sabemos si las has reservado.

Por otra parte, ¿qué tipo de diagnósticos has hecho para saber que no se "abren"?

🗨️ 2
BocaDePez
BocaDePez

Teniendo en cuenta que tiene 50000 reglas puestas seguro que no tiene ningún programa detrás escuchando.

BocaDePez
BocaDePez

Sí, es por DHCP seguro. En ese router comienza por 192.168.0.154 si no recuerdo mal, por eso lo apunté.

mceds

Lo que queremos saber es si has reservado IP. Es decir, si has hecho una relación entre MAC e IP para que el router asigne siempre la misma IP a ese equipo. Si no, puede que le asigne una diferente a esa .159 y las reglas no funcionen.

Pero vamos, tardas mucho menos en configurarle una IP fija. Qué fijación tiene la gente con el DHCP.

🗨️ 4
BocaDePez
BocaDePez

Hola gracias por vuestras respuestas, asi es, tengo puesta la IP fija en Ordenador terminanado por 159, como han dicho tambien he añadido la IP estatica. Sigo con los mismo resultados estando la NAT moderada o cerrada (lo compruebo en ciertos juegos o en web donde te dice si tienes abierta el puerto) Un saludo a ver si alguien mas tiene una sugerencia :)

🗨️ 3
BocaDePez
BocaDePez

Si la IP está correcta y los puertos están correctos en el router, entonces solo puede ser un tema de cortafuegos. Revisa el cortafuegos de tu antivirus o, en su defecto, el Firewall de Windows.

Bisset

¿Tienes activo el UPNP? A mí sin eso, no me van bien los puertos.

mceds

A la hora de comprobar el puerto en cuestión, tienes que tener obviamente el servicio/juego en ejecución (como te han dicho más arriba). Por si acaso, abre una terminal (CMD o Powershell, la que más rabia te dé) y comprueba que el puerto está escuchando tecleando el comando:

netstat -ano