Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
552 lecturas y 3 respuestas
  • Cerrado

    6

    No conexión al host, puerto 23 (TELNET)

    Hola, estoy intentando ejecutar telnet (desde windows) para poder acceder a otro Pc q tengo (Fedora), y me he informado de como realizar los pasos pero me ha surgido un problema. Cuando le indico la IP del otro Pc (fedora, si me hace ping) este me dice "no se puede abrir conexión al host, en puerto 23: error en conexión". En este mismo foro me indica que este error puede venir dependiendo del tipo de router que tengas (yo tengo un conceptronic, y no se si eso mi imposibilita hacer telnet), ya que, puede que no sea accesible por telnet. No se si el fallo de algun tipo de configuración que tengo que hacer en los sistemas (windows y linux). Agradeceria cualquier tipo de ayuda que me ayude a seguir buscando y solucionar este problema, gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 22/11/05 12:02]

      6

      gracias por el consejo, intentare solucionarlo empezando por…

      gracias por el consejo, intentare solucionarlo empezando por esa comprobación, y cuando lo solucione comentare como lo he realizado.
      (dias más tarde)
      Solucioné el problema. El problema es que no había instalado el servidor telnet en el fedora (creia que si lo tenia, hay que comprobarlo). Lo ejecute sin problemas desde windows. Gracias.

      • Cerrado

        BocaDePez BocaDePez
        6

        me pudes dar los detalle tengo el mismo problema mi mail es…

        me pudes dar los detalle tengo el mismo problema

        mi mail es edwardvillar@gmail.com

    • Cerrado

      Si es tu LAN, el router ahí simplemente debería estar…

      Si es tu LAN, el router ahí simplemente debería estar actuando como switch. Me extraña que tengas una regla en el cortafuegos del router que te lo impida. Sería factible, pero por defecto de fabrica no hay ningún bloqueo.

      Yo intentaría analizar si estás permitiendo en el servicio de telnetd del Linux el acceso remoto.