BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

No arranca warcraft II

lajoya

Hola, tengo un P IV 2,40GHZ, 512ram, placa intel FW82801DB, grafica integrada intel 82845G/GL con driver 6.14.10.4342 del 21/06/2005, xp profesional sp3, DirectX 9.0C. He bajado el warcraft II (no necesita instalación) pero no arranca, sale lo de dos4gw, despues un par de segundos con la pantalla en negro y vuelve a windows, sin dar ningun tipo de error.
¿Alquien me puede ayudar?
Muchas gracias

BocaDePez
BocaDePez

En Windows con núcleo NT necesitas un buen emulador de MS-DOS antiguo: www.dosbox.com/

🗨️ 5
BocaDePez
BocaDePez

He instalado el dosbox y me funciona, ¿sabrias decirme como hacer que dosdox se ejecute en pantalla completa? Se me abre en una ventana más bien pequeña y veo el juego enano.

Y otra curiosidad, tengo tambien el warcraft I, que venía con su archivo dos4gw.exe y he podido jugar con el sin problemas. El wc II no trae su dos4gw.exe entre sus archivos, pero lo debe de tener incluido es alguno de sus .exe´s(war.exe o war2.exe) pq cuando lo ejecuto si veo que arranca un dos4gw, entonces ¿podría usar el dos4gw.exe que viene con el wc I (que no me ha dado problemas) con el wc II.

Gracias de antemano

🗨️ 4
Buster

El famoso DOS4GW es un runtime del C de Watcomm. Simplemente copia el archivo al directorio del WC II.

🗨️ 3
lajoya

Si eso fue lo primero que hice, copie el DOS4GW del WC I, al directorio del WC II, pero nada todo seguía igual.

Con el DOSBOX pues si que me arranca, pero en una ventana muy pequeña, al intentar configurarlo en pantalla completa se desconfigura la resolucion del juego y no muestra todo el contenido de la imagen.

¿No es extraño que el WC I funcione bien, y el WC II no?

Gracias

🗨️ 2
Buster
🗨️ 1
lajoya