BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

No arranca portatil Toshiba M30X-144

PiKaRiN

Buenas!

resulta que despues de 3 años sin que me diera ningun problema mi portatil (Toshiba M30X-144), justo ayer al arrancar se me quedaba colgado ... es decir, despues de darle al ON llegaba hasta el momento del logado en Windows XP Home, me logaba y me deja hacer lo que quiera, pero en unos 30 seg. se queda parado y no hace nada, el disco duro no responde y el ventilador de la CPU se acelera, pero no hace nada mas.
Despues de intentarlo unas cuantas veces mas, desisti, entre en modo de prueba de fallos y salve los datos que necesitaba y reinstale el SSOO con el CD de recuperacion que incluyen en la caja de compra. Consegui instalar todo como venia de fabrica, pero me pasa lo mismo que me pasaba antes ... entiendo que debe ser un problema de hardware, ya que si me he cargado entero del SSOO ...

Por favor, echadme un mano que no tengo ganas de tener que comprarme un portatil nuevo!!!!!!

Un saludo!!!

PiKaRiN

BocaDePez
BocaDePez

Puedes hacer lo siguiente:

Con una distro Linux live, compruebas la memoria dejamdo el test por lo menos cuatro horas.

Si por ahí no hay nada, arrancas con ella y ejecutas un "planchado" del disco (ojo que lo borra todo) con el programa "badblocks" que escribe y lee todos los sectores.

Si por ahí tampoco, ya sabemos que no es de disco ni memoria, entonces ya que estás sobre linux, particionas y formateas con el programa correspondiente (qtparted, por ejemplo).

Incluso podrías hacer una prueba más e instalar Linux y probar a ver si te arranca bien.

Si el arranque funcionase (no entres en si te reconoce mejor o peor los dispositivos) ya sabrías más. Entonces podrías volver a instalar Winbug$.

Suerte.

🗨️ 1
PiKaRiN

Gracias!

probare lo que comentais a ver que tengo por ahi una distr. de ubuntu, pero lo que me extraña que si es de DD o de RAM cuando arranco en modo de prueba de fallos no pete, porque si que deberia.

Ademas (sin saber) ¿si fuera de RAM no deberia de pitar la BIOS al arrancar?

Un saludo.

PiKaRiN

BocaDePez
BocaDePez

exacto.
Con el hirens boot hazle un memtest y hdregenerator, para testear la memoria Ram y para el HD respectivamente.

Guiller

Cascada de ram o disco duro, mis apuestas al disco duro
tambien puede haberse llenado de suciedad un ventilador, pero es mas raro

haz lo que te dicen de testear ( puede que en la bios venga un autilidad de testeo) y te dira ande está el problema

🗨️ 7
PiKaRiN

Buenas!

he probado a arrancar con un modulo de memoria identico y un disco duro identico (del mismo modelo de portatil) y le pasa lo mismo, tarda mucho en arrancar se queda medio colgado y al entrar en windows al cabo de un rato el cursor y todo lo demas se queda bloqueado.

Ya que no es ni disco duro, ni memoria, ¿alguna sugerencia a parte de tirarlo por la ventana?

Gracias!!!

Salu2

🗨️ 6
BocaDePez
BocaDePez

Cuando dices colgado ¿Te refieres a que se queda la imagen congelada? Es decir, lo que tengas en pantalla se queda fijo y no responde ni el teclado ni el cursor?

Si es asi ¿La grafica es dedicada o compartida? Lo digo porque ese mismo problema lo tube con un Satelite A80 y el fallo estaba en la grafica.

🗨️ 2
PiKaRiN

Exactamente a eso me refiero ni teclado ni raton y el ventilador se acelera. Lo que me extraña es que si es de la grafica, al arrancar tarde tanto ... ¿puede ser? Que se quede al principio sin hacer nada ni cargar el SO, ni nada y despues de un rato espabila y carga el SO, pero despues siempre pasa lo que contaba que se queda colgado.

Creo que me tendre que gastar unos euritos en el servicio tecnico ...

🗨️ 1
BocaDePez
BocaDePez

desinstala los drivers de la gráfica, reinicia y si acaso instala los últimos que haya.

🗨️ 2
BocaDePez
BocaDePez

haz un memtest+ de la memoria y usa una utilidad de chequeo de disco duro. Controla cómo va la temperatura cuando se te cuelga.

🗨️ 1
PiKaRiN
jmoraf

prueba a utilizarlo en un ambiente más frio (aunque tengas que ponerte chaqueta y salir a la terraza a las tantas de la noche)