BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

no accede usuario al dominio

BocaDePez
BocaDePez

Hola, tengo un equipo conectado a un dominio, el equipo es un windows 7 y el servidor un server2003. Este cuando reicinio, teniendo dominio\user con contraseña1 conectado con cable de red y no accede al dominio. Si desconecto el cable de red, teniendo dominio\user y metiendo la contraseña1 no entra, si meto la contraseña2 que es la vieja si accede.

Una vez entra el usuario, pincho el cable de red y puedo estar trabajando contra el servidor. No entiendo que pasa, pero es un " coñazo " tener que estar quitando el cable de red cada vez que quiero entrar, que solución tiene??

Porque me he ido a la administración de usuarios y aparentemente me está entrando con el usuario local y no con el de dominio ( y eso que cuando accedo está como dominio\user )

He renombrado el perfil de mi usuario, para ver si lo forzaba, pero nada, sigue entrando con el que no toca.

El problema es que intenté sacarlo del dominio y luego no me deja meterlo, me dice como que el dns no lo encuentra y está metido igualmente como el otro pc que tengo. Incluso cuando lo quería meter al dominio se lo pone manualmente dandole en el botón de más. ( igual que el otro equipo )

BocaDePez
BocaDePez

Los dns han de ser la de el DC principal. Y esto de renombrar manualmente perfiles de usuario y cosas similares, muy mal. Éstas cosas te pasan por tocar cosas que no sabes.

🗨️ 1
BocaDePez
BocaDePez

Solo ha sido para hacer una prueba. Total un restaurar sistema y se ha quedado tal cual. Voy a mirar los dns

WiLZy

Tiene toda la pinta de ser un problema con las DNS, revisa la configuración.