Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
77 lecturas y 7 respuestas
  • Cerrado

    netstat me da mas de 5000 conexiones en mi equipo (SOS)

    Hola, vereis, desde esta mañana cuando navego por internet voy muy lento, descargo archivos a 2 kb como mucho. Resulta que soy uno de los que se han acogido a la promocion de doble velocidad, teoricamente tengo un net600, pero esto ahora va como un 28.8k, resulta que llamo auna esta tarde, y me han echo borrar cookies, archivos temporales y meter noseque clave en el registro, chorradas todo, el caso es que al ejecutar el comando netstat en msdos, me salia que tenia a 5 maquinas conectadas, bueno el "Ingeniero informatico" de Auna (llamese mejor Toli-Friky, Toli por lo que le deben de pagar y Friky porque se cree que con las cuatro cosas que le han enseñado sabe reparar ordenadores) me dice que eso es un virus, le digo que no que ni el panda actualizado lo reconoce y el ad-aware y el spybot tampoco, y me dice que si, que es eso, y que sino que le de formato al disco y cargue windows otra vez.
    Pues mas toli he sido yo por hacerle caso, y me he tirado toda la tarde instalando y tal. Vuelvo a intentar conectarme y nada, hago un netstat y ahora me salen mas de 5000 conexiones, la ventana no para de mostrar lineas como estas:

    TCP flipi-pznf0mwvu:4183 208.red-213-37-82.user.auna.net:epmap TIME_WAIT

    TCP flipi-pznf0mwvu:4185 208.red-213-37-82.user.auna.net:epmap TIME_WAIT

    TCP flipi-pznf0mwvu:4186 216.red-213-37-100.user.auna.net:epmap TIME_WAI
    T
    TCP flipi-pznf0mwvu:4189 216.red-213-37-100.user.auna.net:epmap TIME_WAI
    T
    TCP flipi-pznf0mwvu:4190 211.red-213-37-36.user.auna.net:epmap TIME_WAI
    T
    TCP flipi-pznf0mwvu:4191 216.red-213-37-100.user.auna.net:epmap TIME_WAI
    T

    todas con un comun denominador, son conexiones con auna. Me han abierto una incidencia y dicen que haran pruebas y que si viene un tecnico, me cobran la visita.

    Entonces necesitaria me aconsejarais si es problema mio o de auna, y si es mio si alguno sabeis como puedo solucionarlo.

    Tengo un P-II 450Mhz, 512 mb RAM, 50gb disco, cablemodem webstar (mu malo), windows xp sp1

    P.D: antes si usaba programas p2p, ahora con el ordenador formateado no he instalado nada.

    Gracias y un saludo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      podrias hacer algun escaner de red para ver si alguien de la…

      podrias hacer algun escaner de red para ver si alguien de la mascara de subred tuya tuviese algun puerto abierto y pudiese delatar de que tipo de virus se trata

    • Cerrado

      [Editado 13/09/04 00:33]

      de hecho es un gusano. Hace ya mucho que deje de conectarme…

      de hecho es un gusano. Hace ya mucho que deje de conectarme con win, pero recuerdo eso mismo y si, era un gusano. Lo de las conexiones es el gusano intentando encontrar otra maquina para infectar. De hecho uno de los que cogi en aquel momento usaba el mismo puerto, que no se para que es, xo weno. En fin, intenta ver a que proceso pertenecen los puertos (no epmap, sino los de tu maquina, que es la que intenta la conexión), debe haber una opción para eso. Cuando veas el nombre del ejecutable buscalo en google y quizas encuentres una descripción de lo que has pillado.

      http://www.dslreports.com/forum/remark,8092073~mode=flat

      • Cerrado

        BocaDePez BocaDePez
        6

        Tengo en una particion windows 98 y tambien me pasa, lo unico…

        Tengo en una particion windows 98 y tambien me pasa, lo unico que aqui el netstat no me da ninguna conexion anomala, estoy desquiciadito, no sabeis lo que se puede tardar en enviar un mensaje.

    • Cerrado

      [Editado 13/09/04 12:00]

      6

      Efectivamente, como dice dryadcito son conexiones que tu…

      Efectivamente, como dice dryadcito son conexiones que tu abres a otras ips. Estas infectado con algun virus de los que explotan el bug del RPC.

      Pasate un antivirus y desinfecta tu PC.

      • Cerrado

        aLex y porque solo son de auna y no de otras redes?, eso no…

        aLex y porque solo son de auna y no de otras redes?, eso no me cuadra, antes de formatear, si tenia 5 conexiones pero ninguna de auna, ahora son todas de auna. Voy a intentar bajarme el firewall ese que dices a ver si mejor que con el Zone Alarm, porque con este me pone que bloque intrusos, pero lo de internet sigue igual.

        • Cerrado

          la segunda parte es la de la conexión remota? lo pregunto…

          la segunda parte es la de la conexión remota? lo pregunto porque en linux desde luego es así, en win no recuerdo pero creo que también. La conexión remota siempre es a epmap, con lo que puedes dar por hecho que el gusano lo tiene él, no intenta venir desde fuera, sino que intenta entrar en otras máquinas desde la suya, intentándolo por el puerto por el que puede entrar en un sistema que no esté protegido. Ese puerto en concreto es el de rpc, como se puede ver en el post que he puesto justo abajo o en google.

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo voto por el virus :-D Pensemos. Has instalado Windows…

      Yo voto por el virus :-D

      Pensemos. Has instalado Windows conectado a Internet y estabas conectado antes de meter el antivirus y un firewall. VIRUS. :-D