Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Netgear WR3500V2 no da Wifi-N

BocaDePez
BocaDePez

Tengo ONO 50MB y al principio me pusieron el CG3100D. Estando a unos 5 metros del router el portátil que tiene Wifi-N (Acer Aspire 8930G) me pillaba por wifi entre 38 y 44 MB/s, dependiendo del momento. Cuando veía el estado de la red inalámbrica me decia que estaba entre 62 y 75 MB/s con señal excelente.

Me pasó lo que a mucha gente le ha pasado, que el CG3100D empezó a resetearse el solo y a cortarse la señal cada pocos minutos. Vinieron y me pusieron un EPC3000 + Netgear WR3500V2. Hasta aquí todo correcto. Lo configuré de nuevo como lo tenía el otro, os dejo una imagen de la configuración (he de decir que ya he probado con todos los canales).

Imagen original en http://img98.imageshack.us/img98/4510/sinttuloes.png

Pues bien, da igual si pongo el Mode hasta 300 o hasta 145 Mbps, o si cambio el canal... Que el wifi del portátil me sigue diciendo que máximo 54 MB/s con señal excelente, y el test de velocidad me da 24 MB/s de descarga y los 3 MB/s de subida. No entiendo porqué no consigo hacerlo funcionar en modo N, o si que funciona así pero no capta más, o ya no se que pasa.

¿Alguna idea? ¿Me echáis una manita?

Gracias!!!

BocaDePez
BocaDePez

Por cierto, se me olvidaba comentarlo, he actualizado al último firmware de Netgear :)

BocaDePez
BocaDePez
1

Supongo que la claes es WPA2+AES, si no es asi no te dara WIFI N

vukits

además de lo que dice el compañero sobre WPA.

instala el ultimo firm del fabricante ..

después de actualizar, resetea a valores de fábrica (factory defaults(

BocaDePez
BocaDePez

Mil gracias!!!

Curioso lo que me pasa. Tengo mi portátil y el de mi madre uno al lado del otro, a 10 centímetros. Ambos tienen Wifi N, y mientras que a mi la señal me da entre 72 y 104 Mb/s, ella está siempre fija en 144 Mb/s. El test de velocidad a mi me da sobre 43 de bajada y 3 de subida, y a ella siempre le pasa de 51... Curioso...

Gracias de todas formas!!!

🗨️ 2
vukits

bienvenido al mundo del wifi,.

la cosa no es tan estándar como parece

Sammi

Según la batería que le quede al portatil windows ajusta los niveles de potencia de la tarjeta WIFI para ajustar el consumo.

Si lo tienes enchufado a la corriente debería estar al máximo. Puedes revisar los parametros de administración de energía en las propiedades de la tarjeta wifi.

Bramante

He estado haciendo alguna prueba con ese router (dentro de mis limitados conocimientos) y con el firm de Netgear actualizado mejora bastante.

Pero como notas una mejora muy grande es metiéndole dd-wrt. Ganas muchas opciones y el rendimiento mejora notablemente.

Un saludo.

🗨️ 9
yomimmo

Con el WNR3500 y no lo digo yo, sino gente mucho mas especializada, al meterle DD-WRT ganas muchas opciones, pero se pierde en cobertura wifi.

Si queires te paso un analisis de ese router con DD-WRT comparado con el firmware oficial.

🗨️ 8
Bramante

La cobertura es una de las cosas que no he probado, no puedo hablar de ese aspecto.

He notado mejora de velocidad al mover archivos entre equipos en LAN y, lo dicho, una cantidad de opciones inmensas.

De cualquier forma, por el momento no voy a usar el Netgear, voy a seguir con el EPC 3000 y el router que tenía previamente.

Sammi

Yomi, creo que lo del wrt sería con releases primerizas.

Porque lo tengo con la última build y es curioso que bajandole la potencia hasta un cierto punto gano señal, y no es que sea poco sino bastante.

Y rendimiento lan... con un nmt (multimedia mkv etc...) hay tráfico a tuti.

🗨️ 6
Bramante
🗨️ 4
yomimmo
🗨️ 3
Bramante
🗨️ 2
yomimmo
🗨️ 1
BocaDePez
BocaDePez

Me han instalado esta tarde los 50 megas, con un Netgear wnr3500. Ya he actualizado el firm, lo he pasado al idioma español, pero no consigo que se conecte nada por wifi... ni el portátil (wifi g) ni el movil (wifi n)... alguien podría comentarme algo?

Gracias

🗨️ 2
vukits

debes de escribir mal la contraseña.

asegurate de tener desactivado wps.

🗨️ 1
BocaDePez
BocaDePez

wps... y ahora me quedo a cuadros.... perdonad, pero soy un poco novato con esto de las siglas...

BocaDePez
BocaDePez

Negativo, lo he comprobado todas las veces...