Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

NETGEAR CG3300CMR vs CISCO EPC 3825

BocaDePez
BocaDePez

Buenas noches foreros.

Quiero haceros una consulta rápida:

Tengo el router CG3300CMR, funciona bien, pero en una de las habitaciones apenas consigo señal wifi.

Asi que como un familiar tenia ono, y tiene un EPC3825 sin usar, he pensado en pedírselo, y pedir a ono que active la MAC de este, a ver si este tiene mayor potencia wirelles.

Pero antes quería preguntaros vuestras opiniones, por si no merece la pena.

Gracias, un saludo

ra-1

YO tengo el EPC3825 y la wifi es mala no lo peor , en menos de 6 mts pasando dos habitaciones la señal es debil.

Al final como despues de mucho leer todos decian que el router Cisco es de lo "mejor" que tiene ONO pues decidi pasar el router a cablemodem y comprarme un router neutro TPlink TL-WR941ND y voy mucho mejor , facil sencillo y por mas menos 30€ se me acabaron los problemas de wifi.

saludos

🗨️ 1
MX17R4

llevas razón la wifi del epc3825 es malisima, sinembargo el router es el mejor que puede uno tener con ONO, el más estable y que mejor gestiona absolutamente todo, yo he tenido hitron y netgear me quedo con el cisco sin dudarlo, si quieres una wifi decente, haz lo que te comenta el compañero, pones un router neutro y punto.

txuspe

Para gastarte el dinero en que ONO te active otro router similar, pero cómprate uno neutro por tu cuenta. ;)

🗨️ 15
BocaDePez
BocaDePez

Tengo ya uno neutro un Tp-link 1043ND, pero queria ahorrarme tener dos aparatos.

Ya que voy a tener que tener dos aparatos, os comento una duda que tengo: Podria conectar el router neutro al Netgear, sin poner el Netgear en modo Bridge. Asi podia conectarlos mediante un cable de red, que atraviesa thasta la otra punta del piso, y podria tener dos puntos diferentes de aceso wlan, y tendria cobertura en toda la casa. Pero claro al aplicar los dos router NAT, y con sus respectivos Firewall, yo creo que tendrian conflictos.

🗨️ 14
txuspe

Es una posibilidad. Puedes desactivar NAT y DHCP en el 1043 y actuaría como un simple punto de acceso, pero obviamente perderías las ventajas de rendimiento que supone tener un router neutro que no sea el de ONO. Tendrás que considerar si en tu caso es más importante que la cobertura wifi sea buena o penalizar la cobertura a cambio de rendimiento.

BocaDePez
BocaDePez

No pasa nada por tener dos NAT al mismo tiempo, yo tengo dos redes independientes, cada una con su neutro, y el router de ONO tiene, como no puede ser de otra forma, su NAT funcionando. El firewall se desactiva en un momento.

🗨️ 12
BocaDePez
BocaDePez

Hola a todos soy el que inicio el post, lo primero gracias a todos por vuestras respuestas.

He desechado la idea de cambiar el actual router que tengo por el Cisco, ya que no me apetece pagar 30€ a ono para que active la MAC.

Os comento, sigo interesado en tener dos redes wifi diferentes en casa, pero es imposible, sin poner uno de los dos router en modo bridge.

Me gustaría dejar el router de ono, que lo tengo en el salón, y usar su wifi para conectar moviles, tablet, y un portátil que solo lo usan para navegar, y ver el correo. También tengo conectado a este router mediante cable de red la PS3, ya que también la tengo en el salón.

Luego tengo un cable de red, hasta mi habitación en la otra punta del piso. Que es donde tengo conectado un pc de sobremesa. Y me gustaría aprovechar este cable, para poner ahí el router TL-1043ND, y así ademas de conectar el pc, conectar también un decodificador por LAN, y mi portátil. Ya que con el router de ono, en mi cuarto apenas llega señal, y muchas veces descargo alguna cosa por comodidad en el portátil y me interesa recibir en este los 50mb íntegros.

Pues bueno, a lo que iba: si pongo el router de ono en modo bridge, el router neutro conecta a la red perfectamente, pero claro me quedo sin poder conectar mi PS3 por LAN.

En cambio si no pongo el router de ono en modo bridge, al conectar el router neutro, en los dispositivos que están conectados a este ultimo, no tienen acceso a Internet, vamos me sale el icono de "conectividad limitada o nula". No he sido capaz en el TL-1043ND de desactivar NAT , y aparte como dice txuspe, no me compensa ponerlo en modo Bridge, en especial para aprovechar su Firewall, ya que el Firewall del router de ono, es un poco pésimo.

Así que me estoy volviendo loco ya no se que hacer, para hacer que funcionen los dos router´s simultáneamente sin desactivar NAT en ninguno de los dos.

🗨️ 11
BocaDePez
BocaDePez
🗨️ 9
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 7
superllo
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
superllo
1
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
superllo
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
telemako
1

hola, a ver si puedo echar un cable:

El que comenta conectar el router tplink 1043nd (que creo que se referirá al TL-WR1043ND), al router de ono (sin convertirlo en modo bridge, osea router+neutro).

No se que versión tienes de ese tplink, si la v1 (modelo de color blanco)Imagen original en http://webs.ono.com/thanatos/chuminadas/v1.jpg

o la v2 (modelo de color azul-oscuro) Imagen original en http://webs.ono.com/thanatos/chuminadas/v2.jpg

Mira en tu tplink en la parte de abajo donde hay una pegatina con el numero de serie y veras Ver.1.x o Ver.2.x (la x es un numero, en mi caso poner Ver.1.7 osea version 1)

He estado probando con un compal de ono en modo router, y el wr1043nd v1 (el blanco) y no he tenido que modificar datos alguno para que conecte correctamente.

1º de todo instala el ultimo firmware del modelo de tu tplink

v1--->TL-WR1043ND_v1_130428

v2--->TL-WR1043ND_V2_130925

*Resetea el tplink a los valores de fabrica y conecta unicamente el tplink directamente al ordenador (sin conectar el de ono) e instalas el firmware. (192.168.1.1 usuario:admin, password:admin)

*Despues de esto al conectar unicamente el tplink al ordenador tendras por defecto puerta de enlace 192.168.1.1 (igual que el del router ono)

*Resetea el router de ono a los valores de fabrica,manten unos 30" el boton reset y sueltas.

*Cuando se hayan estabilizado las luces del router de ono, conectas del puerto Lan (1,2,3 ó 4) un cable de red al puerto WAN(azul) del tplink, y del puerto 1,2,3,ó 4(amarillo) del tplink, a tu tarjeta de red del pc.

*Apagas-enciendes el tplink y automaticamente tendria que conectar, y automaticamente tendrias como puerta de enlace 192.168.0.1 (en vez de la 192.168.1.1) y rangos de ip para los equipos, entre 192.168.0.100 hasta 192.168.0.199.

Se ve que cuando detecta que el otro router el de ono tiene el mismo rango de ip que el tplink, este lo cambia por otro

En el router de ono no has de cambiar nada, teniendo dhcp activado y en el tplink tambien el dhcp activado a mi me ha funcionado.

imagenes antes de conectar el router de ono al tplink:

Imagen original en http://webs.ono.com/thanatos/chuminadas/01.png
Imagen original en http://webs.ono.com/thanatos/chuminadas/02.png
Imagen original en http://webs.ono.com/thanatos/chuminadas/03.png

imagenes despues de conectar el router de ono al tplink: (dinamic ip, ya que no tengo contratado ip fija)

en la siguiente imagen no has de cambiar nada automaticamente el router de ono se lo transfiere al tplink (las dns primaria y secundaria eso a gusto tuyo si quieres poner otras dns que no sean las de ono, el MTU 1500 si fuera adlsl en teoria se pondria automaticamente en 1492, el hostname lo dejas como estas o pones lo que quieras).

Si tuvieras contratado ip publica fija (las de tipo 82.135.145.25 por ejemplo, entonces creo que en la opcion WAN Connection Type tendrias que elegir la opcion static ip y poner los datos de la direccion ip publica fija, mascara de subred,puerta de enlace, las dns de ono u otras cualquiera, que te los tendria que proporcionar ono, llamandolos y a ver que te dicen, ojo no son las mismas que esas que son 192.168.1.x, 255.255.255.0 y 192.168.1.1, estas son las locales.

Como ves en la imagen recibe los rangos de ip que otorga el dhcp del router de ono tipo 192.168.1.x

Imagen original en http://webs.ono.com/thanatos/chuminadas/04.png

en la siguiente imagen como ves, el tplink automaticamente ha cambiado de 192.168.1.1 a 192.168.0.1

Imagen original en http://webs.ono.com/thanatos/chuminadas/05.png

en la siguiente imagen veras que los rangos de ip en el dhcp del tplink tambien se ha cambiado automaticamente no son de tipo 192.168.1.x sino desde 192.168.0.100 hasta 192.168.0.199 y la puerta de enlace ya no es 192.168.1.1 sino 192.168.0.1 (diferentes a las del router de ono)

Imagen original en http://webs.ono.com/thanatos/chuminadas/06.png

Si todo esto no te lo hace automaticamente el tplink, entonces hazlo manualmente, cambias los datos exactamente igual de la ultima y penultima imagenes que te he puesto.

La imagen de la wan (wan type) no se tendria que tocar nada, a no ser lo de contratado ip fija, prueba en detec, pero bueno en teoria tiene que ser dinamic ip

Pero bueno yo como te digo acabo de probarlo y sin cambiar nada el tplink lo hace todo solo automaticamente.

Salu2

🗨️ 3
dolbydigital

¡Dí que sí!, mejor ayuda y explicación imposible.

Me han entrado ganas de hacerlo hasta a mí, jejejeje.

Lo único que me fastidia de los TP-Link es que la interfaz web de sus routers no viene en español. A ver si se enteran que es el primer o segundo, no lo tengo claro, idioma mas hablado en el mundooooo.

(off topic)

🗨️ 1
BocaDePez
BocaDePez

Depende de donde lo leas es el segundo o el tercero, inglés y español están muy parejos.

El problema es que los mercados en los que se habla español no son precisamente los que más compran productos tecnológicos, por eso no se molestan en traducirlo mientras que si lo hacen al alemán o al coreano.

BocaDePez
BocaDePez

Muchas gracias por tu explicación, y tu tutorial, esta muy currado. Soy el que inicio el post, y me he vuelto loco para conseguir configurar que ambos routers funcionen teniendo en los dos NAT activado.

Tengo el TP-1043ND V1, el modelo blanco, que salio al mercado hace unos años.

El ultimo firm no se si lo tengo, lo tendría que comprobar, lo actualice hace un par de años, supongo que habrá salido alguna versión nueva.

En mi caso probé a resetearlo varias veces, no conseguí que el mio detectara automáticamente la configuración como el tuyo, y cambiara la LAN el solo, se la tuve que cambiar yo. Puse de LAN 192.168.2.1.

En DHCP lo tuve que cambiar la IP en ambos routers.

En el router de ono puse estos datos:

Start IP: 192.168.1.150
End IP: 192.168.1.199
Default gateway: 192.168.1.1

Y en el neutro:

Start IP: 192.168.1.100
End IP: 192.168.1.149
Default gateway: 192.168.1.1

Haciendo estos cambios, me funcionan ambos routers perfectamente, pudiendo tener dos redes wirelles independientes.

Seguramente con el ultimo firm del Tp-Link, esta configuración la detecte el solo, o puede que mi router sea lerdo el pobre jeje.

Por cierto, aprovecho para preguntar, ¿si seria aconsejable desactivar el firewall del router de ono?

Un saludo.