BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Netgear CG3100D & Werstern Digital.

BocaDePez
BocaDePez

Hola tengo un problema con la red de casa, a ver si me podeis ayudar.

Dispongo de un Netgear CG3100D, tengo conectado via cable el pc y un reproductor multimedia Wertern Digital Live, pero la velocidad de transferencia que ofrece a el reproductor es muy baja para hacer streaming, y quería preguntaros si se puede cambiar algún parámetro en el Router para mejorar la velocidad, actualizar firm o alguna otra otra solución, estoy desesperado ya...

He estado preguntando en el foro del Western Digital, y nadie tiene este problema, a todo el mundo que tiene el WD conectado por cable le funciona al 100%

Gracias de antemano.

BocaDePez
BocaDePez

Lo mismo es cosa de tu PC, no del router. O tal vez del cable, que esté jodido y tenga errores el puerto.

Puedes probar a quitar el trasto de WD y poner otro PC, después transfiere un fichero, a ver que tal va. Y ya puestos, cambia los cables de red.

🗨️ 14
BocaDePez
BocaDePez

He probado a pillar el WD y conectarlo con un cable cortito al router, y el led del puerto seguía apareciendo en naranja... alguna ayudita más???

🗨️ 13
BocaDePez
BocaDePez
1

Si se queda en naranja es porque la conexion del WD es de 100 mbits y no de 1gbit.

🗨️ 12
BocaDePez
BocaDePez

si, ya sé que la red del WD es de 100, pero archivos de 40 mb/seg debería reproducirlo sin ningún problema, como hacen el resto de usuarios del WD.

🗨️ 11
vukits
yomimmo
1
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
superllo
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 5
superllo
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
superllo
🗨️ 2
vukits
🗨️ 1