Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
286 lecturas y 13 respuestas
  • NETGEAR CG3100D-RG, cómo pongo router neutro

    A ver si alguien me echa una mano.

    Antes tenía un router WRT54G detrás de un cablemodem Thompson. Tenía IP de 192.168.1.1 y debajo de él varios ordenadores, otro router con puerto de impresora, un pocket pc, la play,...), sin problemas.

    Con el netgear de 50 Mb no consigo configurarlo. Encima he andado cacharreando y me temo que me he alejado aún más de la solución ¿Alguien me puede explicar los pasos básicos?
    Gracias,Niente

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Lo que tienes que hacer es resetarlo con el botoncito que…

      Lo que tienes que hacer es resetarlo con el botoncito que esta debajo dejalo pulsado hasta que parpadeen los led.

      Al resetearlo tiene por defecto la ip 192.168.1.1 te sera facil hacerle telnet or ssh

      Login: NETGEAR_SE

      Pass: r3qu1r3m3nt5

      Si lo pones como cablemodem y al hacerle el /reset la ip se cambia por 192.168.100.1

      Para entrar por la web es: admin y el password password

      Por el https solo puede NETGEAR_SE

      Suerte.

        • Vosotros dos sois de Ono, ¿verdad? ¿En el firmware de Ono el…

          Vosotros dos sois de Ono, ¿verdad?

          ¿En el firmware de Ono el usuario NETGEAR_SE todavía funciona? Qué curioso.

          Saludos.

      • El usuario NETGEAR_SE ya no existe en la versión de firmware…

        El usuario NETGEAR_SE ya no existe en la versión de firmware que llevan los Netgear de euskaltel.

        Saludos.

    • Buenas: No deberías tener problemas, con una salvedad. El…

      Buenas:

      No deberías tener problemas, con una salvedad. El modem tiene una dirección de 192.168.1.1 al encenderlo y cambia a 192.168.100.1 una vez que recibe el fichero de configuración por el cable coaxial. Hay routers neutros que por defecto vienen también configurados con 192.168.1.1 como IP local y que, al detectar un conflicto, cambian de dirección (el mío se cambió solito a la 10.0.0.1). Si tu ordenador está configurado con DHCP no hay problema, pero si tiene una IP estática (como era mi caso), puedes volverte loco hasta descubrir el problema.

      Saludos.

      • Buenas! Me puedes explicar como hacer el cambio ese de IP? Mi…

        Buenas!

        Me puedes explicar como hacer el cambio ese de IP?

        Mi router neutro es el WRT54G2 v1. Antes me funcionaba de lujo con el Webstar DPR2320, pero con el nuevo Netgear no hay quien lo haga funcionar.

        Al principio me decia que reseteara el router Linksys, saliera del programa y reiniciase. Pero tras hacer eso, si que me pasa los pasos de configuracion, pero luego a la hora de conectar no encuentra conexion a internet.

        Me e estado fijando en el Netgear, y por lo que veo, la lucecita 1, que normalmente esta verde cuando hay conexion, se pone naranja al enchufarlo al Linksys y seguir todos los pasos, tal vez por eso no consigo configurarlo.

        Alguna solucion? Alguno de vosotros tiene este router y lo a conseguido?

        Gracias y un saludo.

        • Buenas: Que la lucecita esa se ponga naranja es totalmente…

          Buenas:

          Que la lucecita esa se ponga naranja es totalmente normal. Por otro lado, no deberías modificar nada de la configuración del WRT54G en comparación con la que tenías con el Webstar. Imagino que el el Netgear lo estás conectando a la conexión que aparece etiquetada como Internet (o WAN) en el WRT54G, ¿verdad?

          Saludos.

          • Si, lo estoy conectando de esa forma. Lo unico que mi router…

            Si, lo estoy conectando de esa forma. Lo unico que mi router es el WRT54G2 no el WRT54G, eso tiene algo que ver?

            Esque me estoy volviendo loco, no consigo hacerlo funcionar...

            Saludos!

            • BocaDePez BocaDePez
              6
              Recuerda que el netgear está "capado" para no admitir más que…

              Recuerda que el netgear está "capado" para no admitir más que tres dispositivos. Este límite es para tres dispositivos "históricos", aunque no estén conectados simultáneamente. Además, si en algún momento conectaste un ordenador por cable y por wifi, has "gastado" dos dispositivos.

              Por eso es importante que te asegures de apagar (o resetear, no lo se) el netgear, para vaciar el "recuerdo" de los tres dispositivos. Cuando recupere la señal y se estabilice, conectas el linksys (boca WAN) y lo reseteas, para que coja la IP del netgear.

              Si conectas un ordenador por cable al linksys y entras a su configuración, en el apartado de "estatus" verás si tiene dirección ip atribuida (IP externa, en el rango de las que reparte Euskaltel 55. 10.. o algo así; no la confundas con la IP LAN privada 192.168...).

              Yo no utilizaría wifi en ningún momento, hasta haber conseguido conectar a internet mediante un cable unido al router linksys.

              Yo presumo mucho, pero la verdad es que no me atrevo a volver a repetir todo este proceso... :)

              Niente

              • Gracias a los dos!! tras reiniciar los dos dispositivos ya e…

                Gracias a los dos!! tras reiniciar los dos dispositivos ya e podido configurarlos correctamente!!

                Un saludo y gracias de nuevo!

            • 6
              ¿Aparte del router Linksys, tienes algo más conectado al…

              ¿Aparte del router Linksys, tienes algo más conectado al cablemodem? (bien por cable o por wifi). Igual algo te está "ocupando" las IPs y no deja libres para que se conecte el linksys.

              Mi consejo:

              1. Apaga todos los dispositivos que tengas, sobre todo los que tengan wifi, inclusive el router Linksys.
              2. Reinicia el cablemodem y espera a que haya conectado (mira los leds).
              3. Inicia el Linksys y comprueba con un PC (conectado por cable) si el linksys ha conectado a internet.
              4. Enciende el resto de dispositivos y los vas conectando al Linksys.

              Si en el paso 3, ves que el linkys sigue son conectar, haz un cambio: Repite los pasos, pero en el 2º, en vez de reiniciar (apagar y encender) el cablemodem, resetéalo: Manten pulsado el botoncillo reset unos segundos hasta que se reinicie.

              Saludos.

    • 6

      No hay que hacer nada. El cambio de cablemodem no suele…

      No hay que hacer nada. El cambio de cablemodem no suele requerir ninguna modificación en la configuración de un router neutro.

      Deja el router como lo tenías antes con el Thomson, y ya está ;)

      Saludos.

      • BocaDePez BocaDePez
        6

        Pues vuestras respuestas parece que han solucionado el…

        Pues vuestras respuestas parece que han solucionado el problema. Ha sido leerlas, entrar al router y comprobar que esta vez sí tenía dirección IP asignada.

        Muchas gracias,