Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
94 lecturas y 8 respuestas
  • BocaDePez BocaDePez
    6

    Netgear CG3100D - BPI restart completed

    Hola. Cuando entro por ssh al netgear no para de salir este mensaje:

    CG3100D> BPI restart completed.

    Puedo introducir comandos (al menos cd y txpower_level) y funcionan, pero es un incordio (el mensaje sale a razón de una vez por segundo). Lo único que he hecho es entrar por ssh con la intención de aumentar la potencia del wifi, no he tocado nada más.

    Buscando en google veo que BPI corresponde a Baseline Privacy Interface y es una especificación de seguridad que usa DOCSIS.

    Un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      He apagado el netgear un rato y al encenderlo salen unos…

      He apagado el netgear un rato y al encenderlo salen unos erroes en el 'Log de eventos'. A ver si alguien sabe interpretarlos y si tiene relación con el tema del BPI que he puesto antes. Mañana llamaré a soporte a ver qué me dicen.

      Hora Prioridad Depuración
      Wed Sep 29 20:07:00 2010 Aviso (6) Admin login SSH authentication successful
      Wed Sep 29 20:03:41 2010 Aviso (6) TLV-11 - unrecognized OID;CM-MAC=#################;CMTS-MAC=#################;CM-QOS=1.1;CM-VER=3.0;
      Wed Sep 29 20:03:40 2010 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=#################;CMTS-MAC=#################;CM-QOS=1.1;CM-VER=3.0;
      Wed Sep 29 20:03:40 2010 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=#################;CMTS-MAC=#################;CM-QOS=1.1;CM-VER=3.0;
      • BocaDePez BocaDePez
        6

        Eso no son errores, son comandos qwue vienen en el fichero de…

        Eso no son errores, son comandos qwue vienen en el fichero de 50 o de 30 mbits que no afectan a este cablemodem y por eso aparecen, pero no afectan en absoluto.

        Lo del BPI restart es porque estan los graciosos del uncapping intentando acceder a los nuevos cablerouters para sacar los certificados.

        • BocaDePez BocaDePez
          6

          Bueno, dos de los mensajes los cataloga como 'Error', los de…

          Bueno, dos de los mensajes los cataloga como 'Error', los de 'Missing BP Configuration Setting'. ¿Ese BP tiene que ver con el BPI?

          Eso que comentas de los que quieren sacar los certificados, es una cosa general o me están atacando a mí particularmente. ¿Puedo tomar alguna medida? Lo que estoy notando es que me va bastante más lenta la descarga.

          Gracias.

          • Veamos, para definir el tipo de BPI y parametros de seguridad…

            Veamos, para definir el tipo de BPI y parametros de seguridad hay unos 14 OID, algunos son de uso obligatorio otros son opcionales, entre ellos varios del TLV-17, siguiendo con mi teoria, para el Netgear han cogido el fichero del EPC3000 y con unas ligeras modificaciones han creado el del Netgear, en el caso de estos TLV-17 un parametro anterior le dice al cablemodem que se los enviaran y como no los recibe para el sistema es un error, pero no affecta en nada ni a la conexion, ni a la seguridad.

            Eso que comentas de los BPI restart en mi nodo tambiewn esta sucediendo, normalmente a los poco minutos para, y por lo que se ve es en muchos nodos, a ver si de una vez se ponen las pilas y empiezan a crujir a los chorizos.

            Yo lo unico que he notado con lo del BPI restart es un ligero aumento d ela latencia, entre 1 y 2 ms cuando esta sucediendo.

            PD: Y si me apuras dado que veo que somos de Palma, aunque no dle mismo nodo, casi te podria dar nombres y apellidos de los mamonazos :P

            • BocaDePez BocaDePez
              6
              Vale, ahora me queda más claro. Muchas gracias. Respecto a…

              Vale, ahora me queda más claro. Muchas gracias.

              Respecto a los BPI restart ¿sirve para algo que llame al SAT o ya saben de qué va la cosa? Es que ahora me salen dos o tres por segundo y no paran. ¿Puedo saber desde que lugar vienen para notificarlo a Ono?

              Confirmo que mi descarga ahora no pasa de 12 megabits, cuando durante dos semanas no tenía problemas en llegar a los cincuenta (en un servidor de la empresa para la que trabajo que puede dar los 50 sin despeinarse).

              Un saludo.

      • BocaDePez BocaDePez
        6

        No se si tendras suerte, pero igual el SAC te dice que ellos…

        No se si tendras suerte, pero igual el SAC te dice que ellos no dan soporte para eso. La unica posibilidad de que te tengan en cuenta es que dejes de tener servicio de internet.