Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

net stumbler

BocaDePez
BocaDePez

hola a todos .tengo el programa net stumbler y la antena tp-link wn422g y resulta q este programa no reconose mi antena en la barra "device" dice algo como:tL-wn422g/ know device algo en parentesis q no recuerso ( disculpen) no se como puedo hacer espero me puedan ayudar. gracias

vukits

si tuvieras windows vista o windows 7:

Funcionando Stumbler con Windows Vista, al final lo consegui haciendolo asi:
Utilizando la compatibilidad de aplicaciones del Vista. Una vez instalado el programa, hacer clic sobre el ejecutable correspondiente con el boton derecho del raton y seleccionar la opcion Propiedades. A continuacion, se habrira una nueva ventana en la que pincharemos sobre la pestaña Compatibilidad. Desde aqui accederemos a una opcion inicialmente desactivada llamada Ejecutar este programa en modo de compatibilidad para... activarla. Despues mas abajo en nivel de previlegio, activar la casilla donde pone Ejecutar este`programa como administrador, aplicar aceptar y funcionando. No olvidarse de en Stumbler poner en el Device la tarjeta que tengamos.

BocaDePez
BocaDePez

en el stumbler cuando voi a poner el device.. me pone la tarjeta q tengo pero. en gris clarito i no me deja seleccionarlo.. esta seleccionado con una V algo q pone "use any sutibale device" que ocurre?

🗨️ 2
BocaDePez
BocaDePez

¿Lo has ejecutado en compatibilidad con Vista y privilegios de Administrador?

🗨️ 1
BocaDePez
BocaDePez

si tal cual explicaste anteriormente.. y no averiguo el problema