BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Necesito localizar el problema!

G0NSH0W

Hola a todos!

Tengo este mismo PC desde 2008: Intel Core 2 Quad Q9300 (2.5 Ghz), 2Gb Ram Corsair DDR2 a 1066 (configuradas a 800Mhz 5-5-5-15), GeForce GTX 260 (896Mb DDR3), Sound Blaster X-Fi Xtreme Gamer, HD Western Digital 500Gb y todo sobre una placa Asus P5Q Deluxe (que soporta DDR2 1200 y FSB 1600).

Mi problema es que cuando juego a determinados juegos o bien esporadicamente, el PC me da un pantallazo azul y se reinicia. Es un asco en serio, estar pasandote un juego, haciendo un trabajo, o simplemente navegando y derrepente PUM! ostión... El único momento en el que no me pasa es cuando juego a algún Quake (3, o QuakeLive). Todos los juegos me van sobrados (100-125 fps a 1024x768 @ 120hz), pero no se porqué a la media hora - 40 minutos de juego me da un viaje y se reinicia. Tengo el BLUR, el DiRT 2, los Counters, el Assasin's Creed y el Team Fortress 2, y me pasa en cualquiera de ellos (menos en el quake..).

No se porqué puede ser esto... si alguno podéis ayudarme lo agradecería, porque me trae de cabeza y paso de llevarlo a una tienda, a no ser que tenga algo de hardware roto para hacer valer la garantía. Tengo el Everest y el CPU-z por si alguno queréis más detalles del PC!

Muchas Gracias!

Buster

Yo lo primero que haría sería descartar que no es un problema de software. Reinstala el sistema operativo a ver si eso soluciona el problema.

🗨️ 3
G0NSH0W

Eso ya lo tuve que hacer una vez! Puse un XP Pro SP3, original.

🗨️ 2
Buster

Entonces pasa un software de diagnóstico de hardware.

🗨️ 1
G0NSH0W

por ejemplo!?

manrovi
1

¿Tienes otra gráfica para probar? Quizá alguien te pueda dejar una. También puedes probar los módulos de memoria por separado.

vukits

ve enchufando individualmente cada modulo de RAM y a cada uno psale le memtest.... si con alguno no arranca o salta algun error en memtest, pues es para tirar ;)