Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
55 lecturas y 10 respuestas
  • Cerrado

    Necesito una explicación detallada de la configuración del 5660

    Hola a todos. He estado leyendo los mensajes de por aqui y aún asi no consigo configurar el 5660 para Arrakis que como sabéis utiliza IP dinámica.

    Sólo tengo el router y el cable consola. No se si es necesario algún driver u otra cosa para su configuración y funcionamiento.

    Me vendría muy bien que algún alma caritativa me describiese el proceso de configuración paso por paso a ver si es que me he dejado algo de mirar.

    Gracias y un saludo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      si quieres la guia oficial en guiri te la mando a tu…

      si quieres la guia oficial en guiri te la mando a tu correo...

      Desde mi punto de vista lo más mejo es configurar la LAN y una vez hecho acceder al modem a traves del navegador con su direccion IP privada... facil no?

    • Cerrado

      [Editado 16/09/02 03:12]

      Ahora no tengo ese router, pero me lo dejaron una vez…

      Ahora no tengo ese router, pero me lo dejaron una vez mientras me llegaba un 3Com y lo tuve configurado.

      Lo primero que hay que hacer es resetearlo. Para ello enchufas el cable consola, configuras el hiperterminal para el router (38400 bps, 8 bits de datos, sin paridad, 1 bit de parada y controsl de flujo desactivado) yo lo reseteas (si puedes acceder a el tecleas reboot y si no, apagas y enciendes). Cuando veas unos puntos .... tecleas default en minusculas y habras reseteado la configuracion.

      Una vez hecho esto tienes dos opciones:

      1. Cambiar la IP pro defecto del router para emplear una del rango que estes usando en tu red. Para ello en el modo consola tecleas help y busacas el comando correspondiente (ahora no lo recuerdo, pero los comandos son descriptivos). Luego ya puedes acceder a la configuracion a traves de la interfaz web para segir configurandolo.

      2. Si solo tienes un equipo en tu red y puedes usar cualquier rango, ya que el router viene preconfigurado con la direccion 10.0.0.1, puedes asignar a tu ordenador la 10.0.0.2, con mascara de red 255.255.255.0 y puerta de enlace 10.0.0.1. A partir de ahi puedes pasar a la configuracion web.

      Ahora vamos a terminar la configuracion. Abres un navegador ye introduces la IP interna del router. Por defecto el acceso no lleva contraseña, por lo que saldra la pantalla inicial. Entras en simple setup y buscas los campos vpi/vci. Introduces los valores vpi=0, vci=35 y pulsas set para que se hagan los cambios y en este punto la conexion a internet ya deberia ser operativa (nada mas facil). De todas formas vamos a ajustar algun parametro.

      Para evitar males mayores, en advanced setup busca los campos donde agregas un password al router (no lo confundas con los campos ppp autentification password del simple setup) y pon una que vayas a recordar (si la olvidas y quieres acceder a la configuracion deberas volver a resetear el router).

      Esto es lo basico. Para cosas como mapeo de puertos y creacion de filtros lo normal es que tuvieses conocimientos muy elementales sobre redes y de cualquier forma hay infinidad de tutoriales que hablan de ello (ya que eso es independiente del proveedor que tengas). Para concluir avisarte de que si ya tienes un servidor DHCP en la red (si no sabes lo que es, ignora lo que voy a decir), el router viene con su servidor DHCP activado por defecto, por lo que tendrias que desactivarlo (ya que solo puede existir un servidor DHCP en modo master por red) lo que se hace a traves de la configuracion avanzada de la interfaz web.

      Suerte, y si te atascas no dudes en preguntar.

      • Cerrado

        Estoy en el punto de siempre. Como bien decías, configuro la…

        Estoy en el punto de siempre.

        Como bien decías, configuro la IP y le pongo la 10.0.0.2 ya que solo tengo conectado este equipo y es para mi linea ADSL casera a través del comando

        set ethip 10.0.0.2 255.255.255.0

        y la pilla

        Luego cambio el gateway a través del comando

        set ipgateway 10.0.0.1

        y lo pilla

        Ya no hago nada más desde el modo consola (¿no habría que guardar los cambios de alguna manera o resetear? En tu explicación no decías nada de eso)

        Seguidamente abro el navegador y pongo

        10.0.0.1 o 10.0.0.2

        y nanay de nada. No abre ninguna pagina de configuración.

        Una cosa. La tarjeta de red que utilizo para conectar el router es la misma que tengo puesta para el modem PLC de las pruebas de ENDESA en Zaragoza (no se si habrás oido hablar de ello.....) Puede dar problemas?

        En fin chico, que me estoy haciendo la picha un lío

        Espero que puedas darme alguna pista.

        Gracias y un saludo

        • Cerrado

          [Editado 16/09/02 15:18]

          Despues de leer por segunda vez tu post no se si me has…

          Despues de leer por segunda vez tu post no se si me has malinterpretado.
          A ver:
          En el ordenador:
          Vas a propiedades de red (no dices que SO usas) y miras la IP de la tarjeta de red. Sera del tipo 192.168.x.y o 10.x.x.y lo mas probable. La apuntas y apuntas tambien el dato de gateway predeterminado.
          Si la direccion IP no esta en uno de esos rangos es posible que con las pruebas de Endesa emplees una IP publica fija, con lo que me dices que SO empleas y te digo como añadir una segunda IP a la tarjeta para no tener problemas. Si esta marcada la opcion obtener IP automaticamente tambian puedes pasar al siguiente punto.
          El el router con el cable consola:
          Con el comando set ethip pones una direccion que debera ser igual a la que figura en gateway predeterminado en las opciones de la terjeta de red. Si no habia niguna, pones una similar a la que habia en tu tarjeta de red cambiando el ultimo numero Ej: 192.168.x.z o 10.x.x.z Deberas poner esta misma direccion como gateway predeterminado en la configuracion de la tarjeta de red y no en el router.
          Lo del gateway no habia que ponerlo en el router, por lo que ahora deberas poner set ipgateway 0.0.0.0 para indicarle que lo coja automaticamente.
          En este punto, si haces un ping a la IP que has puesto al router deberias tener respuesta. Acto seguido prosigue con mi post anterior en la configuracion por navegador.
          En cuanto a tu pregunta, si no has tenido que cambiar nada en la configuracion de la tarjeta de red del ordenador, no habra problemas con el PCL. Si necesitas cambiar algo y no lo tienes muy claro, te puedo explicar como tener una tarjeta de red con dos configuraciones distintas (aunque eso escapa un poco de un tutorial basico).
          Espero saber de tus prograsos.

          • Cerrado

            Gracias por tus esfuerzos en primer lugar por explicarmelo…

            Gracias por tus esfuerzos en primer lugar por explicarmelo todo tan detalladamente.

            De todas maneras, creo que no ha quedado clara una cosa aún. El router, lo quiero configurar para mi conexión ADSL con Arrakis que es independiente del modem PLC que tengo para las pruebas de ENDESA y que como sabrás va por la luz.

            Con ésto te quiero preguntar si realmente hace falta para algo el gateway que utiliza la tarjeta de red del PLC. Yo diría que no, pero ya me dirás tú que sabes bastante más que yo.
            Quiero configurar el router ADSL para cuando me falle el PLC y/o se acabe la prueba que están haciendo. Para que no me pille el toro por los cuernos. Antes funcionaba con un modem USB guarro, pero ha cascado el muy.....

            Otra cosa, en la configuración de las propiedades TCP/IP de la tarjeta de red, está todo vacío. La IP, la puerta de enlace, los dns... Así que para sacar la información tengo que hacer un winipcfg que me da como resultado:

            IP: 62.85.198.32
            Gateway:62.85.198.1
            Mascara:255.255.255.0
            Servidor DHCP: 10.0.0.172
            DNS:62.81.0.1

            Explícame que tendrían que ver estos datos para configurar la conexión ADSL Arrakis que como sabes se base en IP dinámica.

            Yo, lo que tu digas.

            Gracias de nuevo y un saludo

            • Cerrado

              A ver por partes. 1. El Modem PLC lo unico que hace es de…

              A ver por partes.

              1. El Modem PLC lo unico que hace es de intermediario entre el servidor de Endesa y tu tarjeta de red, por lo que la configuracion la recibe directamente la tarjeta de red mediante DHCP.
              2. Un router no se limita a hacer de intermediario (o traductor de protocolo), sino que es un elemento mas de la red por lo que cuenta con su propia direccion IP (dos para ser mas exactos) y eso es lo que le diferencia de un modem.
              3. Lo que vamos a hacer es lo siguiente, con objeto de conseguir emplear la tarjeta de red con ambas conexiones. Configuraremos el router para obtener los datos de la conexion desde Arrakis y luego servir una direccion IP de forma automatica a tu ordenador. De esta manera, cuando la tarjeta de red este conectada al modem PLC recibira la configuracion de Endesa y cuando este conectada al router ADSL recibira la configuracion del router (ya que la configuracion de Arakis la recibe el router).

              Una vez explicado el objetivo pasamos a la configuracion:
              1. Por los datos que me has dado supongo que empleas Windows 9x/Me, y lo unico que vamos a emplear es el comando winipcfg (dejamos la configuracion de la tarjeta de red como está).
              2. Por la configuracion que me has enviado haremos los siguientes cambios:
              a) resetea nuevamente el router con el procedimiento de los ... que explique en mi primer post.
              b) con el router conectado al ordenador a traves del cable de red (y asegurate de que haya conexion, la luz verde marcada como link debe estar encendida) ejecuta en el ordenador el winipcfg. En las propiedades de la tarjeta de red (donde sacaste antes los datos de ip y demas) dale a renovar. Ahora deberias tener como ip 10.0.0.2, como mascara de red 255.0.0.0, como DHCP server 10.0.0.1 y como gateway predeterminado 10.0.0.1.
              c) Ahora entra con el navegador en la direccion 10.0.0.1. Te saldra la configuracion del router (esperemos). Elige Advanced Configuration. Debes cambiar lo siguiente.
              En la configuracion del VC debes poner VPI=0, VCI=35
              En la configuracion del DHCP, debes poner:
              DHCP_IP_Mask=255.255.255.0
              DHCP_Primary_DNS_IP=195.5.64.2
              DHCP_Secondary_DNS_IP=195.5.64.6
              En la configuracion del Passsword del router pon uno que recuerdes para evitar que alguien te desconfigura el router desde internet.

              Con esto ya deberia funcionar la configuracion. Una vez lo hayas conseguido te dire como ajustar otros parametros para optimizar la configuracion.

              Suerte

              • Cerrado

                Macho, te va a parecer que soy tonto, pero nada de nada. Por…

                Macho, te va a parecer que soy tonto, pero nada de nada.

                Por partes.

                - Me conecto a traves del puerto consola
                - Entro y hago el reboot inicial y me dice el bicho:

                K^;îCNþÖÊ! Ö1# ±ýV?Œ@!„§Bw¬·ˆ¾S†©+ÂBb㡉¬ëâ

                En serio te lo digo. Pero bueno, despues de esperar un rato y darle unas cuantas veces al enter, vuelve a aparecer la petición de password asin que me creo que ha reiniciado y sigo palante.

                El siguiente paso que me pides es que haga un "default", pero como de por si no hace nada interpreto que me estas pidiendo un "default all" asin que lo hago. Por cierto, para todos me dice un "required reboot", pero no lo hago por que no me lo has dicho y yo te creo a ti.

                Me voy a hacer el winipcfg. Como bien sabes, tengo dos adaptadores:

                - el AT-2500 Series NDIS 5.0 Driver del PLC que ya viene con su ip y todo
                - y el PPP Adapter para el ADSL que viene con todo a cero.

                Pues al PPP no se le puede hacer un RENOVAR porque esta deshabilitado.

                Con lo cual, solo queda la opción de RENOVAR TODO.

                Pues nada, de perdidos al río. RENOVAR TODO.

                Se queda un poco tonto y al final me dice:
                "Error Servidor DHCP no disponible: renovando adaptador"

                Y yo ya me tiro de los pelos y me planteo la posibilidad de enseñarle a volar.

                ¿Que nos hemos dejado por hacer?

                ¿No hara falta algun driver del 5660 previamente (yo no tengo nada como ya comente ni se si hace falta)?

                ¿No tendra jodio el firmware? Y yo que sé, por preguntar

                En fin, que otro dia más dándote la tabarra.

                Sorry y muchismas gracias

                • Cerrado

                  Cuando haces el default all efectivamente hay que reiniciar…

                  Cuando haces el default all efectivamente hay que reiniciar (siento no haberlo dicho).
                  A no ser que te interpretara mal antes, el modem PCL se conecta a traves de una tarjeta de red, que aparece como AT-2500 Series NDIS 5.0 Driver en el winipcfg. Esa es la que tienes que renovar.
                  Y te prometo que si todo esta bien conectado (con la luz de link en verde) y le das a renovar cuando se muestra la tarjeta AT-2500, deberia cojer la ip 10.0.0.2 automaticamente. Lo he hecho miles de veces y ya no se que puede ser.
                  Si sigue sin funcionarte, mandame otra vez el volcado de la configuracion despues de hacer el default all y reiniciar, a ver si se me ha pasado algo por alto.
                  Como esto ya va siendo largo, puedes mandarlo a voleivol7@_quitaesto_terra.es y tratare de ver si he pasado algo por alto.

              • Cerrado

                Si luego al cambiar al modem PLC no tienes conexion lo que…

                Si luego al cambiar al modem PLC no tienes conexion lo que has de hacer es volver a ejecutar el winipcfg y darle a renovar (con el ordenador conectado al modem PLC). Esta operacion lo unico que hace es obligar a la tarjeta de red a volver a detectar la configuracion que tengas en ese momento (al arrancar windows esto se hace automaticamente, por lo que solo deberas hacerlo si cambias de uno a otro sin reiniciar windows).

                Un saludo

          • Cerrado

            Pues no responde al ping 10.0.0.1 ni al .2 que configure.…

            Pues no responde al ping 10.0.0.1 ni al .2 que configure.

            Ejecuto show cfg y este es el resultado por si puedes sacar alguna conclusión:

            show cfg
            --- User Configuration
            System Mode - Router
            set ethcfg:
            Ethernet Auto Negotiation Mode - Half
            set ethip:
            Ethernet IP Address/Netmask - 10.0.0.2/255.255.255.0
            set ipgateway:
            IP Gateway - 10.0.0.1
            set snmpcfg:
            SNMP Community - public
            SNMP sysName -
            SNMP sysLocation -
            SNMP sysContact -
            SNMP Trap Manager -
            SNMP Trap Manager -
            set tracecfg:
            Trace Modules - TM_ERROR TM_WARN TM_INFO
            set hostname:
            Host Name - SpeedStream
            set domainname:
            Domain Name - domain.invalid
            set ripcfg:
            RIP Mode - enabled
            -- Press any key to continue --
            RIP Version - RIP2
            RIP Operation - Passive
            RIP Interface - Both
            set route:
            Static Route - No Routes
            set dhcp:
            DHCP Mode - enabled
            set dhcpcfg:
            DHCP Service - Server
            DHCP Start IP Range - 10.0.0.2
            DHCP End IP Range - 10.0.0.254
            DHCP IP Mask - 255.0.0.0
            DHCP Default Router - 10.0.0.1
            DHCP Primary DNS IP - 10.0.0.1
            DHCP Secondary DNS IP -
            DHCP Primary WINS IP -
            DHCP Secondary WINS IP -
            DHCP DNS Domain Name -
            DHCP NBIOS Node Type - HNODE
            DHCP NBIOS Scope Option -
            DHCP Lease Time - Infinite
            DHCP Primary Relay IP -
            DHCP Secondary Relay IP -
            -- Press any key to continue --
            set dhcpinfo:
            DHCP No Static Entries
            set dns:
            DNS Mode - Enabled
            set dnscfg:
            DNS Serial Number - 4
            DNS Primary Forwarder -
            DNS Secondary Forwarder -
            set dnsresolver:
            DNS Primary Server -
            set dnsinfo:
            set napt:
            NAPT Mode - enabled
            set naptserver:
            NAPT Servers - None
            set ipfilter:
            IP Filter Mode - disabled
            set ipfiltercfg:
            Rule Count: 0
            set pppauth:
            PPP Username - ENI-Router
            PPP Password - ENI-Router
            set vc
            -- Press any key to continue --
            Router VC Cfg (VPI/VCI/Rate/Type/IP/Mask) - 0/32/max/PPP
            Command-> PPP LCP: timeout sending Config-Requests
            PPP Connection terminated.

            Se te ocurre algo? Gracias