Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Necesito consejo

BocaDePez
BocaDePez

Sere breve. Llevo con Madritel desde hace bastante. Tengo contratado CDSL 256, modalidad que ya no existe y que, parece ser, ha sido sustituida por Net300, pero no tengo yo muy clara la equivalencia....
En fin, que el puto cablemodem com21 es una mierda, si pongo la mula, se me resetea cada 10 min, sin exagerar. Esto solo parece una conexion de banda ancha por las mañanas, y a veces ni eso. No se que hacer, porque di de baja el telefono de telefonica y ya solo conservo la instalacion de cable, asi que no podria contratar un adsl de otra compañia, si no me equivoco.
¿Les llamo para decirles que me quiero dar de baja a ver si me ofrecen algo?, ¿contrato internet con otra compañia?, ¿cual?, ¿hay alguna otra cablera por Madrid?, ¿puedo contratar otra conexion que no sea de cable?

Gracias por anticipado, NaCl U2

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Yo tenia un com21 que se quemo es lo que me dijo el de auna, y tenia los mismos problemas que tu (desconexiones velocidad lenta) una vez que cambiaron el modem, va como la seda.
Haz que tenga un accidente el modem.
Y en madrid pues tienes adsl o auna.

Tuks

Seguramente lo de que se te resetee el com21 es por el numero de conexiones que tienes configurado en emule, que es demasiado alto y se satura el modem, a mi me pasaba con bittorrent, le baje el numero de conexiones y ya va bien. Puedes probar a ver que tal.

Y sobre contratar otra conexion que no sea de cable, claro, puedes elegir entre rtb 56k, adsl, rdsi, y segun que zonas, plc, lmds y satelite :-D

🗨️ 2
BocaDePez
BocaDePez

wuenasss....A mi me pasa exactamente igual k al compañero de arriba....Cada vez k pongo el emule 0.42e a los 10 minutos ...piero la conexion....y ya no puedo navegar ni nada...Tengo k reiniciar el MODEM...para seguir navegando........Segun tu puede ser por el numeros de conexiones configuradas en el emule.......Donde podria cambiar este valor...????

Gracias.

🗨️ 1
terminus77

En el apartado preferencias --> Conexion tienes estos 2 valores:

Max. Connections (Maximas conexiones)
Prueba con valores mas bajos (300-500)
En windows 9x/ME no se pueden poner mas de 200.

In 5 Sec (Max. Connections)
Conexiones en 5 segundos, prueba con unas 20.