BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

NECESITO AYUDA CON EL WI-FI EN MI PORTATIL F500!!!!

nerb1881

Hola necesito ayuda con mi adaptador inalambrioco o software en mi computadora portatil Compaq f500:

Lo que pasa es que la lusecita del exterior de la compu se me puso naranja y no quiere prender. No aparece ninguna red inalambrica y tampoco aparece el icono en la barra de tareas, es como si hubiera desaparecido!!

Alguien me podria ayudar, por que ensima no soy el unico que tiene este problema.

Gracias y respondadan!!!

Rubik2k

Mira tus dispositivos y dinos cómo se llama la tarjeta inalámbrica.

Da más datos: Sistema operativo, etc...

¿Has comprobado que no hayas desactivado por teclado la función Wireless? Mediante una tecla o combinación de ellas.

Saludos

🗨️ 2
BocaDePez
BocaDePez

solo se que tengo window xp y no se donde buscar la otra informacion

🗨️ 1
Rubik2k

¿Has probado a buscarla en el Manual de Usuario que venía con tu portátil?

Saludos

BocaDePez
BocaDePez

Mira tengo el mismo problema con el mismo notebook (presario f500) segun supe el problema nace de una falla por recalentamiento del equipo (te has fijado que tiene un solo ventilador). el tema es que desarme mi equipo y me di cuenta quel broadcom (wifi) se dirige justo al lado del procesador (la pieza que mas calor genera) y al parecer el calor aisla o puentea la soldadura de los cables que van al wifi y es por esto que queda como apagado (luz naranja en vez de azul) y el sistema no ve el hardware.

La solucion es muy complicada (al menos la unica que yo encontre) y consiste en aplicar calor con una pistola de calor con mucho cuidado para no quemar el procesador y volver a soldar los puntos de soldadura supuestamente aislados... en fin no entendi mucho pero era MUY riesgoso...

Ojala alguien encuentre una solucion y la publique