Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

NECESITO AYUDA: PSX Incapaz de leer Pistas de audio CD.

HispaCoder

Hola tras tener el mismo problema con la lente original , decidi trastear pero me la cargue...

HE COMPRADO UNA LENTE NUEVA en una tienda (esta nueva) y el problema es el mismo exactamente anted de que metiera mano ala anterior lente y me la cargara, asique ahora no pienso tocar nada (de la lente) puesto ke la lente es nueva.

Los juegos cargan ala perfección como si fuera nueva. los videos ni un tirón todo lisito, vamos como si acabara de comprar la consola (ya que la lente es nueva). Pero el problemade las pistas de audio 'con el que empezo la otra lente, y despues me la cargué persiste'. En concreto el problema que lanzo a los expertos es el siguiente:

DIAGNOSTICO: v5005

Todo funciona OK.
Las pistas de auidio no las lee.
Los juegos que contienen pistas de audio de CD (practicamente todos, cargan pero no suena nada o suela 'rayado' el comienzo 2 seg. de musica y otra vez asi. O tambien en su defecto por ejemplo en el tomb raider se pone a hablar un tio con lara (de alguna escenade otro nivel, en vez de sonar la musica de fondo)

Me he dado cuenta que el problema reside exclusivamente en las pistas de audio CD, ya que otros juegos que tienen música pero no son pistas de audio (como Alone in the Dark Jack is Back) Funciona todo ok incluyendo la música que no es una pista sino un archivo.

Si intento escuchar un cd de música en el reproductor (al lado del menu de la memoria card), ese suena... pero NO APARECEN LOS NUMERITOS DE LAS PISTAS, sino puntitos... es deci uno se puede desplazar (pues no aparece relleno gris pero tampoco el número).
El resultado de esto es que NO PUEDE DESPLAZARSE POR LAS PISTAS DE CD, siendo la única menera de llegar a un determinada cancion el pasar rápido 'forward' que si funciona y pasa a la siguiente canción cuando esta acaba... pero sin reconocer que es nueva (sique sin aparecer numerito NI DE PISTA NI DEL TIEMPO TRANSCURRIDO en la parte superior izq.)

Este problema fue justo el que provocó que metiera mano a la lente oririnal de la play y al final cascara (de tanto intentar limpiarla y calibrar el potenciómertro... no consiguiendose ningun resultado, ademas como digo esta es nueva y va a la perfecion todo.

El chip paprece ok (de hecho los juegos cargan 'qitando los que empiezan por pistas de audio COMO LOS FIFA o RESIDENT, que no cargan se pone la pantalla negra justo depues de salir el logo de la play (junto con otros pocos) (si saliendo en todos ellogo de psx que incica que el chip ha realizado su trabajo)

Los cables parecen estar todos conectados bien. nparece que esté nada dañado en la placa. No se ha dado un golpe NUNCA.

La cuestión es que algo encargado de decir a la lente donde tiene que leer audio (pista CD) o algun calbe 'ke no vea' o algo no esta bien pues esta es incapaz de leerlo ... por no poder buscarlo, y cuando lo lee... (al meter un cd de audio entero, es decir que no tiene que buscar nada pq es integro de pista CD) lo lee, pero sin control de pistas ni tiempo trancurrido. Siendo para ella imposible pasar d ela pista 2 a la 4 sin pasar por la 3.

-----------------------

El problema esta claro, ahora solo queda que por favor, algun experto o alguien que humildemente pueda aportar su opinion diga algo. OS ESTARE ETERNAMENTE AGRADECIDOS TIOS.

Gracias de anteamo Comunidad

👁 330
Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.