Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Necesito ayuda ,Problema de router con internet cable

walter34

Hola ,
Tengo internet por cable , un router d-link 524 , el modem , y 2 computadoras .
Todo esta conectado , mi problema es que no me anda el internet , el router anda y tambien el modem anda .
Quisiera saber :

1- como configuro el router en Wan ya que antes tenia internet adsl por telefono y estaba configurado como PPPoE , probe en Dynamic IP Adress y no anda .
2- Que configuraciones tengo que hacer para que me ande el internet ?

Desde ya muy agradecido , Walter

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
razor927

Veamos:

Ese es un router neutro, ¿verdad?, y si lo es, no te va a valer para ADSL, ya que necesitarás, o bien un modem con salida RJ-45 o no podrás conectar internet.

🗨️ 4
walter34

Tambien el modeme s para cable el que tengo ya me lo cambiaron

🗨️ 3
KATOR

Suponemos que te estas refiriendo al DI-524 que es un Gateway inalámbrico 802.11g + Switch integrado 4 x 10/100Mbps.

Bien, simplemente entras en la configuración del router y lo pones en modo brigde, eliminado la configuración anterior PPPoE o la que tuvieras.

Lo conectas al modem y listo, tendrás conexión por cable ethernet y por wireles si la configuras.

Chao.

🗨️ 2
walter34

Kator , que es Bridge..donde lo cambio ? , y si es como tu dices ,
Te digo , en la opcion de Wan tengo :
Dynamic IP Adress
Static Ip Adress
PPPoE
Others

Entiendo que tengo que sacar de PPPoE , lo que no entiendo es donde esta eso de Bridge .
Perdoname por la ignorancia , pero explicame paso a paso ,
y que mas debo hacer si hay alguna configuracion mas que debo cambiar , desde ya muy agradecido , Walter

🗨️ 1
KATOR