Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Necesito ayuda con mi red local e internet

federico88

Hola tengo un problema con la red lan, tengo 2 PC con win XP y las conecte por medio de un router TP-LINK Modelo TL-R860 1 puerto WAN y 8 LAN.

La red anda bien, puedo compartir archivos, lectoras de dvd, etc.

Pero ahora el problema, no puedo conectarlas a internet, tengo un modem adsl de anteldata y si lo conecto directo a un PC (cualquiera de los dos Pc) me funciona perfecto, pero si entre el modem y el PC le conecto el router ahi no me conecta a internet.

Nose si me explico bien.

Ya le configure la ip a cada maquina, la mascara de subred,la puerta de enlace predeterminada, tambien la DNS.

Pero bueno ya no se que mas hacer, he buscado en la web y solo me encontre información que ya se y he probado, pero sigue igual.

Espero que me puedan ayudar con este problema.

Desde ya muchas gracias.

Mocho

Lo único que se me ocurre es que el modem no lo hayas conectado al puerto WAN.

🗨️ 3
federico88

El modem si esta conectado al puerto WAN y las Pc al 1 y 2 LAN.

Pero no lo puedo hacer andar.

Gracias igual por responder.

🗨️ 2
BocaDePez
BocaDePez

Pero no habrás configurado correctamente la interfaz WAN en ese router.

Existen varios métodos: PPP, DHCP, IPoE, RFC 1483, etc ... configura el que se corresponda con tu proveedor de Internet.

🗨️ 1
federico88

Bueno aki estoy otra ves, pero solo para avisarles que ya esta solucionado.

Solo tenia que configurar el router como habia dicho BocaDePez.

Bueno solo pasaba a agradecerles a todos.

Un abrazo.