Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 18 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Necesito ayuda desesperadamente, por favor

    Estoy a punto de tirar el ordenador. Tras varios amagos de perdida de conexion en los ultimos meses me he quedado definitivamente sin conexión en mi equipo de sobremesa. He comprado SAIS, he cambiado de tarjeta de red, he reinstalado XP 3 veces, he rastreado virus, he gastado una fortuna en el 902 de ONO, pero ahora definitivamente en mi conexión de modemcable solo salen paquetes y no entra ni uno.No se renueva la IP y solo aparece la del modem. Con el portatil que me han prestado todo va sin problemas. No sé que le pasa a mi ordenador.SOCORRO. Los informaticos a los que les pregunto se quedan muy pensativos, pero nada de nada.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      en propiedades de red, pueba a desactivar "Programador de…

      en propiedades de red, pueba a desactivar "Programador de paquetes Qos"

    • Cerrado

      Te propongo varias pruebas, quizas ya lo hayas probado:…

      Te propongo varias pruebas, quizas ya lo hayas probado:

      ·Cuando has cambiado la tarjeta de red supongo que habrás reiniciado el cablemodem.

      ·Prueba instalando con cd de WinXP con el SP2 integrado o aplicaselo al XP recién instalado desde un medio extraible estando sin conexión a la red.

      ·Fuerza la conexión de red a 10Mb/Full Duplex.

      ·Cercionate que estes con asignación de IP automática (DHCP) el cablemodem deberia asignarte una IP pública a tu adaptador de red, compruebalo, en la línea de comandos ejecutando "ipconfig /all", te mostrará la dirección IP y los servidores DNS.

      ·Prueba con el cable USB.

    • Cerrado

      Como bien dicen por ahi,si arrankas con una liveCD d linux…

      Como bien dicen por ahi,si arrankas con una liveCD d linux (kubuntu por decir algo :p ) t ahorrarias muxos pasos y sabrias si el problema proviene del hardware o del sofware.

      Salu2

    • Cerrado

      Una cosilla.... tienes el xp original? porque una copia del…

      Una cosilla.... tienes el xp original? porque una copia del xp mal hecha podría ser la causa...

    • Cerrado

      Si has probado todo lo anterior y sigue sin funcionarte (Cosa…

      Si has probado todo lo anterior y sigue sin funcionarte (Cosa que dudo), otra posibilidad es que algun virus se haya quedado residente en el sector de arranque.
      Puedes eliminarlo por ejemplo formateando el MBR o sector de arranque del disco duro.
      Primero formatea el disco duro de forma normal, y cuando hayas terminado, con el FDisk de un disco de inicio de Windows 98, por ejemplo, ejecuta "Fdisk /mbr", con eso limpias el sector de arranque... A ver si t sirve de algo...
      Lo ultimo, formateo a bajo nivel, y repito, LO ULTIMO :-P

      • Cerrado

        BocaDePez BocaDePez
        6

        Pues los de siempre, si no le interesan los comentarios o los…

        Pues los de siempre, si no le interesan los comentarios o los borran o cierran el tema definitivamente.

        Asi es la CENSURA en BA.

    • Cerrado

      BocaDePez BocaDePez
      6

      si con las soluciones ke te han dado no konsigues arreglarlo…

      si con las soluciones ke te han dado no konsigues arreglarlo es que eres muy pardo, por ke 100 % ke kon alguna de ellas lo solucionas, lo ke pasa es ke estaras haciendo algo mal por ke chico lo de tu pc si no, no es normal.

    • Cerrado

      6

      Porque no arrancas con una knoppix en teoria todo lo hace…

      Porque no arrancas con una knoppix en teoria todo lo hace automaticamente y te deveria dar conexion a internet asi vas descartando que el problema sea de software o hardware.

      pd: No creo que un informatico se quede en blanco con un problema tan tonto como ese.

    • Cerrado

      Vale, sé que puede parecer una tontería pero ocurre. Una…

      Vale, sé que puede parecer una tontería pero ocurre. Una vecina tenía un problema con la conexión. Cambió la tarjeta de red y seguía teniéndo el problema.

      Resulta que tenía tarjeta de red integrada y enchufaba el cable en ella en lugar de en la tarjeta nueva. No sé, por probar...

      • Cerrado

        BocaDePez BocaDePez
        6

        No es este el caso. Pero gracias por la idea. Yo mas bien me…

        No es este el caso. Pero gracias por la idea. Yo mas bien me inclino porque algún algun virus me está dando problemas. Alguna vez escuché algo de que algunos resistian el formateo. Mi disco tiene una partición principal NTFS, pero le sobra una cantidad muy pequeña de memoria que no se puede incluir en la partición, porque creo que no es un multiplo de no se que numero. Así que no se formatea. No sé si puede haber ahí un bicho. Tampoco sé como analizar esa porción. Esto es tan raro que solo puede ser un virus. Hace menos de 1 semana tenia otro disco duro, podria haber probado. Ahora lo he dado a un sobrino lejos de aquí, y lo tengo mas dificil.

    • Cerrado

      BocaDePez BocaDePez
      6

      Um... veamos... si no tienes conexión y suponiendo que uses…

      Um... veamos... si no tienes conexión y suponiendo que uses el mismo cable en los portátiles (que no sea problema de cable, vamos) puede ser:

      - Que no tengas configurada la conexión con DHCP
      - Que tu tarjeta de red esté mal (si la has cambiado descarta esto)
      - Que tengas un firewall instalado (si has reinstalado limpiamente también descarta esto, el firewall del XP que yo recuerde no te pone limitaciones aquí).
      - Que al reinstalar y no tener firewall ni nada te entre un virus en plena instalación, cosa que pasa en el 100% de los casos en los que sin router que cierre los puertos instalas el XP, que por lógica no tiene las actualizaciones aún (ni siquiera has terminado de instalar cuando te entran).
      - Que tengas el adaptador de red deshabilitado en XP
      - Que no tengas instalados los protocolos necesarios (con ONO solo necesitas para que funcione el "protocolo internet TCP/IP" y "cliente para redes microsoft".
      - Casos extraños...

      Mi recomendación es que reinstales el XP SIN conectar el cablemodem al ordenador, previamente pillate un firewall sencillito que sepas usar, lo instalas y entonces enchufas el cablemodem y no dejes que pasen conexiones a través del puerto 445 o del rango 135 a 139. Conéctate enseguida a Windows Update y actualizalo (necesitarás dar paso a internet explorer en el firewall).

      Si aún así no te va... es que tienes un gremlin o algo (o no has configurado bien el firewall).

      Suerte.

      • Cerrado

        BocaDePez BocaDePez
        6

        Ya reinstalé sin conectar el cable de intenet. Primero le…

        Ya reinstalé sin conectar el cable de intenet. Primero le meti el internet security 2005, sin actualizar. Cuando le pongo el cable no llega a establecerse la conexión ni la primera vez, por lo que no funciona la actualización.
        En el portatil nada mas poner el cable se detectan ataques de virus (3 de tipo pnup o algo así: slass y otros nombres). Los detecta el panda que lleva el portatil. Es muy insistente este problema, tanto que no estoy seguro de que no sea algo de la misma ono que los confunda con ataques.
        El de sobremesa está totalmente inoperante con internet. Se puede formatear de manera mas radical que eliminando la partición con fdisk en un disquete de arranque y luego reinstalando XP profesional desde 0?
        Gracias

    • Cerrado

      Empieza por cambiar la tarjeta de red, por 10€ tienes una. Si…

      Empieza por cambiar la tarjeta de red, por 10€ tienes una. Si con el portatil rula no es ni tu conexion ni tu modem ni nada.

      Es tu pc, empieza por lo más barato, si algun colega te puede dejar una para probar mejor y asi descartas, pero tiene toda la pinta de ser problema de la tarjeta de red.

    • Cerrado

      [Editado 16/06/05 17:01]

      6

      wenas, no tendras un cortafuegos al estilo zone alarm…

      wenas, no tendras un cortafuegos al estilo zone alarm bloqueando el trafico de internet?, lo que esta claro es que no es cosa de ono si consigues tener conexion en otro pc, si la tarjeta de red esta bien instalada y no es defectuosa (has probado con otra???) deberia ir bien todo. Lo que dices no tiene mucho sentido, mirate la tarjeta o el tema de cortafuegos. Suerte

      Pd: perdona no habia leido que habias cambiado la tarjeta, pues mira lo que te comento del cortafuegos, pero desde luego es raro de cojones porque supongo que no hay ningun router de por medio ya que no lo mencionas.

      • Cerrado

        BocaDePez BocaDePez
        6

        Ademas de la tarjeta de red, con la reinstalación del XP no…

        Ademas de la tarjeta de red, con la reinstalación del XP no le volví a poner el norton internet security. Ni por esas funcionó. ¿No hay nada en la BIOS que pueda provocar esto?
        Quizá algún virus que no se encuentre con un antivirus?
        Gracias por el interes.