Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Necesito ayuda,la conexion de 300 kb me va lenta o eso creo.

BocaDePez
BocaDePez

:-( Bien tengo la conexion de ONO a 300 y cuando me voy a meter en una pagina de internet tarda bastante en iniciarse pero cuando me voy a descargar un archivo de cualkier pagina los primeros segundos me va a 120 kb´s y luego disminuye a 30 o 40 kb´s y no entiendo el porq.
Lo e probado todo aceleradores de la velocidad de internet como MODEMAX o INTERNET TURBO 2002 haber si me iva rapido la conexion de una pagina web.
yo conozco a algunos amigos mios q la conexion suya es de 128 y al meterse en cualkier pagina no les tarda ni 4 segundos en iniciarse y a mi me tarda por lo menos 7 segundos o mas en iniciarse (los tengo asta contaos y to).
Y me gustaria q me ayudaseis.Por si acaso voy a desir la carasteristicas de mi ordenador es un AMD Athlon a 1 GHZ y 384 MB de memoria ram y el modem mio es un MOTOROLA Surfboard 4101 y esta conectado a mi ordenador por USB.

Gracias por ayudar. ;-)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
yomimmo

La conexion que tu tienes es de 300 kbits y eso son aproximadamente entre 35 y 38 Kbytes contando el overload del tcpIp.
Lo de que bajas a 120kbytes es una trola del Internet explorer, minetras espera que le digas el nombre del fichro o el lugar donde grabarlo sigue descargando y cuando se lo das saca la ventanbita de transferencia y te empieza a contar desde ese momento, con lo que si ha bajado 150 Kbytes te dice que esa es la velocidad.