Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

navegar + descargar no funciona !!!

billy451

Hola, soy de Alicante y nuevo en esta comunidad.

Tengo ONO.

Desde hace algunas semanas no puedo navegar y descargar al mismo tiempo. En cuanto conecto el p2p ya no puedo ver ninguna pagina. Para colmo el p2p, como ya el leido en otros post, va de pena (maximo a 20). He instalado todos los p2p habidos y por haber sin ningun exito (desde azureus hasta bitcomet, desde emule hasta lphant, limewire, utorrent...etc). He cambiado los puertos mil veces, desde usar los famosos 1755 para ambos protocolos pasando por entre los 50000 y 60000. Por supuesto me he asegurado en cada caso de que ningun puerto estuviese bloquedo por mi cortafuegos u otro programa.
Sin embargo, ayer observe algo que me dejo flipado. Acababa de instalar Lphant y habia puesto unas cuantas descargas. Como viene ocurriendo desde hace semanas no podia navegar, pero observando la grafica de descarga del programa de repente hubo un pico de 250 durante unos segundos, para despues bajar de sopeton a 20 y no pasar de ahi.
Esta claro que algo lo habia cortado pero de cuajo.
La cuestion es que, ademas de todo este rollo que os he contado, desde el jueves pasado ha habido caida de internet en varias ocasiones. He hablado con amigos mios y me confirman este hecho.
Asi que quisiera saber si os pasa lo mismo a alguno de vosotros y si alguno sabe si esta estafa de ONo va a seguir mucho tiempo o si se trata de algun ajuste que estan haciendo o de algun servidor que se ha ido a hacer puñetas.
Agradezco de antemano los futuros comentarios.
Estoy pensando seriamente en darme de baja y llamar a cualquier otro.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
billy451

Si, lo probe con ofuscacion, sin ofuscacion, con la red kademlia sin la red kademlia, bajando las conexiones maximas, subiendolas...en fin.
Solo me quedaba ya pegarle fuego.
A vosotros os va bien?