Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
60 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    navegador soporifero con Emule

    Quien me podría decir a que es debido que se me ralentice tanto la navegación web (muchas veces ni cargan las páginas)cuando el emule está abierto?
    Esto ocurre siempre, incluso cuando está casi todo el ancho de banda libre.
    Tengo el router usr 9003 y los puertos necesarios para el emule y para el resto de aplicaciones que preciso abiertos correctamente, el emule me conecta con ID alta y tira con alegria, pero repito, incluso cuando la descarga está a cero el explorer no chuta o lo hace lentisimo, en cambio es cerrar el emule y navego rapidisimo.
    Los test de la conexión me dan entre los 220 y los 245 Kbps en bajada y suelo tener un ping decentito.
    Agradezco cualquier explicación o sugerencia. Saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Por la subida; aunque la descarga esté a cero seguro que la…

      Por la subida; aunque la descarga esté a cero seguro que la subida está al máximo, con lo que el navegador no tiene "sitio" para enviar sus peticiones a los servidores, de forma que no carga ni una página.

      • Cerrado

        BocaDePez BocaDePez
        6

        Ya he probado a bajando los limites de la conexión del Emule…

        Ya he probado a bajando los limites de la conexión del Emule a cifras muy bajas, he llegado a reducir en los limites de la conexión durante las pruebas a 6 de bajada y 2 de subida y el navegador sigue igual de lento, lo he intentado con el Nescape y tampoco marcha. En principio no es debido ni a los puertos (están correctamente mapeados) ni al cortafuegos del router, ni a falta de máquina. ?Que coño pruebo ahora?. Saludos y Gracias.